CMS Development

AudreyBouclin
Member

Social media icons not appaering in Local Footer (PRO)

SOLVE

Hello!

 

We are using the CLEAN PRO theme for our company's website. We are currently setting up a landing page. We have added the module called "Local footer (PRO)," but the social media icons are not appearing in the footer, even though the box is checked and the URLs are added.


Do you know why and how to fix this situation?
Thank you very much!

 

Capture d’écran, le 2024-05-15 à 16.53.23.pngCapture d’écran, le 2024-05-15 à 16.53.35.pngCapture d’écran, le 2024-05-15 à 16.53.46.png

0 Upvotes
1 Accepted solution
evaldas
Solution
Guide | Platinum Partner
Guide | Platinum Partner

Social media icons not appaering in Local Footer (PRO)

SOLVE

Sorry if that screenshot was confusing - I am actually seeing the same thing as you and other vistors would see.

 

The screenshot in my previous message was showing that your social icons are actually on the page, meaning that web crawlers and SEO scanners would see they exist, but they are hidden for regular human visitors - which seems very strange. I used the web browser developer tools to make them visible and took the screenshot.

 

Yes, please me keep me updated 🙂


✔️ Did this post help answer your query? Help the community by marking it as a solution.

View solution in original post

0 Upvotes
5 Replies 5
evaldas
Guide | Platinum Partner
Guide | Platinum Partner

Social media icons not appaering in Local Footer (PRO)

SOLVE

Hi @AudreyBouclin - sometimes changes don't happen immediately on global elements (i.e. header, footer) and can over an hour to show up.

 

Looks like enough time has passed, as I can see the social icons now appearing in your footer. 

 

evaldas_0-1715825822107.png

 

 


✔️ Did this post help answer your query? Help the community by marking it as a solution.

0 Upvotes
AudreyBouclin
Member

Social media icons not appaering in Local Footer (PRO)

SOLVE

Hi Evaldas,

The social media icons are showing up well on the global footer of our website, but they still don't appear on the local footer (PRO) of our landing page. This is the issue I'd like to resolve. Do you know how to fix it?

Thank you very much!



evaldas
Guide | Platinum Partner
Guide | Platinum Partner

Social media icons not appaering in Local Footer (PRO)

SOLVE

Hi Audrey, 

 

Got it. I am not able to check the code in the back end since it is a paid theme but from what I can see on the front end, it look slike there might be a bug in the theme.

 

The social icons are actually on the page, but there are some style rules present that make them invisible. There are some footer links present with the same issue as well. 

 

This is what you would see if they were made visible:

 

evaldas_0-1715829198367.png

 

I would suggest reaching out to the developer of the theme and mention the issue and that it might be a bug (can't say 100% without ability to edit the page, but it seems like it based on the screenshots).

 

Let me know if you need help locating the contact or have any other questions regarding this!

 


✔️ Did this post help answer your query? Help the community by marking it as a solution.

0 Upvotes
AudreyBouclin
Member

Social media icons not appaering in Local Footer (PRO)

SOLVE

Thank you very much, Evaldas!

It seems that we are not seeing the same thing. On my end, I only see this:
Capture d’écran, le 2024-05-16 à 10.11.02.png
Do you have any idea why?

I have contacted the developer, and I am waiting for their response. I will keep you updated if you wish to know about the developments regarding this issue.

evaldas
Solution
Guide | Platinum Partner
Guide | Platinum Partner

Social media icons not appaering in Local Footer (PRO)

SOLVE

Sorry if that screenshot was confusing - I am actually seeing the same thing as you and other vistors would see.

 

The screenshot in my previous message was showing that your social icons are actually on the page, meaning that web crawlers and SEO scanners would see they exist, but they are hidden for regular human visitors - which seems very strange. I used the web browser developer tools to make them visible and took the screenshot.

 

Yes, please me keep me updated 🙂


✔️ Did this post help answer your query? Help the community by marking it as a solution.

0 Upvotes