Property Hubspot User

SOLVE
Occasional Contributor

Hello,

 

I just created a new property under contacts with the listbox Hubspot user. However, when I make this property a column in contacts, I can choose Hubspot users, but Hubspot does not remember them. This is contrary to what happens when I select a Hubspot user under contact owner. I would like for this new property and contact owner to work the same.

 

Thank you in advance for your reply.

Reply
0 Upvotes
2 Accepted solutions

Accepted Solutions
Community Superstar

Thanks for the tag @ConnorSlivensky,

 

@Anandi, what happens when you change 'Supplier/Company Owner' INSIDE THE CONTACT RECORD?

 

Also, please give us a screenshot of the 'Supplier/Company Owner' property definition (showing both labels AND internal values). Feel free to sanitize email addresses from the screenshot.

Hope that helps.

 

Best,
Frank

 

MFrankJohnson-dot-com-HubSpot-Community-banner-gif-v20190817

Community Superstar

Excellent! Please mark as solved. Smiley Happy

Hope that helps.

 

Best,
Frank

 

MFrankJohnson-dot-com-HubSpot-Community-banner-gif-v20190817

Reply
0 Upvotes
10 Replies 10
Advisor

Could you provide some screenshots of where you're trying to select them?

 

You may be trying to change contact data in a list/filter which is really meant to display contacts and info and not change their properties. To change properties you'd want to go directly to the contact record (or use workflows to do so en mass)

Reply
0 Upvotes
Occasional Contributor

Dear Connor Slivensky,

 

Thank you for your reply. 

 

As you can see in this screenshot below, I created the property 'Supplier/Company owner' with a listbox of admins.
Hubspot 1.PNG

 

On this screenshot you can see that I try assign the 'Supplier/Company owner' to myself for the first contact in the list.

Hubspot 2.PNG

On this screenshot you can see that it is confirmed that the 'Supplier/Company owner' is assigned. However, the 'Supplier/Company owner' is still unassigned. 

 

Hopefully this is clear. If not, please let me know.

 

Thanks in advance for your help!

 

Best regards,
Anandi Schelfhout

Reply
0 Upvotes
Occasional Contributor

Hubspot 3.PNG

 

I forgot to add the last screenshot in which you can see that the 'Supplier/Company owner is still unassigned, while I see the message that the changes made to 1 contact.

Reply
0 Upvotes
Highlighted
Advisor

This may be a stupid question but since I'm not seeing a confirmation message in screencap #2 ill ask just in case, are you hitting the orange button to lock in your dropdown choice?

Reply
0 Upvotes
Occasional Contributor

I assume you mean the orange assign button in screenshot 2? Yes, I clicked that button and I received this confirmation message (see screenshot), but the 'Supplier/Company owner' was not adjusted. 

Hubspot 3.PNG

Reply
0 Upvotes
Advisor

Normally the next step just to eliminate options/variation is to clear your cache and refresh the page.

 

@MFrankJohnson@jennysowyrda  Can you think of anything else that may be causing this issue? 

Occasional Contributor

I cleared my cache and logged in at Hubspot again, but the result is the same. 

Reply
0 Upvotes
Community Superstar

Thanks for the tag @ConnorSlivensky,

 

@Anandi, what happens when you change 'Supplier/Company Owner' INSIDE THE CONTACT RECORD?

 

Also, please give us a screenshot of the 'Supplier/Company Owner' property definition (showing both labels AND internal values). Feel free to sanitize email addresses from the screenshot.

Hope that helps.

 

Best,
Frank

 

MFrankJohnson-dot-com-HubSpot-Community-banner-gif-v20190817

Occasional Contributor

Dear Frank,

 

Changing 'Supplier/Company Owner' inside the contact record works. Thank you! This is already a sufficient solution.

 

To be complete, below the requested screenshot.

Hubspot 4.PNG

Community Superstar

Excellent! Please mark as solved. Smiley Happy

Hope that helps.

 

Best,
Frank

 

MFrankJohnson-dot-com-HubSpot-Community-banner-gif-v20190817

Reply
0 Upvotes