Jquery Version 1.11 - security issue flagged by google audit

Top Contributor | Diamond Partner

Are there plans to upgrade jquery or a way for us to use our own version?

 

Getting the following from a google audit:

 

Includes front-end JavaScript libraries with known security vulnerabilities. Some third-party scripts may contain known security vulnerabilities that are easily identified and exploited by attackers. Vulnerability Count: 1 Highest Severity: Medium Library Version: jQuery@1.11.2

2 Replies 2
HubSpot Moderator

Hi @bschneidewind,

 

Sincere apologise for the delayed in response. 

 

Could you share with me the page in question and a screenshot of the Google audit?

 

If it's more comfortable for you, you can send these information via DM.

Reply
0 Upvotes
HubSpot Employee

Hey there for anyone coming across this post looking to upgrade their jQuery to the latest version. Good news, we have a guide to walk you through it!

Jon McLaren

Sr. CMS Developer Advocate

If my reply answered your question, please mark it as a solution, to make it easier for others to find.