Jquery Version 1.11 - security issue flagged by google audit

Highlighted
Occasional Contributor | Platinum Partner

Are there plans to upgrade jquery or a way for us to use our own version?

 

Getting the following from a google audit:

 

Includes front-end JavaScript libraries with known security vulnerabilities. Some third-party scripts may contain known security vulnerabilities that are easily identified and exploited by attackers. Vulnerability Count: 1 Highest Severity: Medium Library Version: jQuery@1.11.2

Reply
0 Upvotes

0 replies

No replies on this post just yet

No one has replied to this post quite yet. Check back soon to see if someone has a solution, or submit your own reply if you know how to help! Karma is real.

Reply to post

Need help replying? Check out our Community Guidelines