Global Group Not Updating

SOLVE
New Contributor

Hey everyone, I need a little help.

 

First, our website is not hosted on HubSpot but our blog is. Both the blog and the website mimic each other in look and feel. 

 

Recently I updated our footer on our website (nothing major just added a youtube link, image below)

website footer.png

 

When I try and update the blog footer, hosted on Hubspot, with the new link the Global Group does not update when I click publish. The group will save the changes but are not reflected on the blog.

hubl_1.png

 

hubl_2.png

 

blog_footer.png

 

What am I missing?

Reply
0 Upvotes
1 Accepted solution

Accepted Solutions
Highlighted
Reg Regular Contributor | Platinum Partner
Regular Contributor | Platinum Partner

In your CSS file you need to create a class for the :before selector and bring in the font awesome icon

 

.icon-youtube-with-circle:before {

content: "\f16a";

}

 

Or choose whichever font awesome icon you would like.

5 Replies
Reg Regular Contributor | Platinum Partner
Regular Contributor | Platinum Partner

Hey,

 

Can you post a link to one of your website pages with the footer published?

 

Thanks,

Reg

Reply
0 Upvotes
New Contributor
Reply
0 Upvotes
Highlighted
Reg Regular Contributor | Platinum Partner
Regular Contributor | Platinum Partner

In your CSS file you need to create a class for the :before selector and bring in the font awesome icon

 

.icon-youtube-with-circle:before {

content: "\f16a";

}

 

Or choose whichever font awesome icon you would like.

New Contributor

Thanks Reg. can't believe I missed that.

Reply
0 Upvotes
Reg Regular Contributor | Platinum Partner
Regular Contributor | Platinum Partner

No problem Smiley Happy

Reply
0 Upvotes