CSS for second blog no longer works after adding a blog identifier

Regular Contributor | Platinum Partner



unfortunately I could not find any mail about my problem.


My customer owns the URL partner.mvv.de. One of two blogs runs about this. But now this URL should be used for the start page. Now I have added the URL in the blog settings and added an identifier partner.mvv.de/magazin, so that partner.mvv.de is free again. That worked fine, so all pages were moved. But now I have the problem that the pages of this one blog look completely wrong and all modules like sliders, headers, boxes don't work correctly anymore. This blog with the modules was manually prorammed about 3 years ago. 

Example: https://partner.mvv.de/magazin/1903/multi-site-energieaudit-beispiel  

  • Header is displayed twice next to each other
  • Scroll button is not centered
  • Distances are not correct
  • etc.

In addition, we have also used the slider created for this blog on other pages with different templates. Everything worked there as well. But now there is also the display problem. Example: https://bfe.mvv.de/akademie  

  • The arrows are no longer left and right of the boxes
  • Below the arrow is the description
  • A gray box is displayed behind the arrow

I did not change anything in css, except adding another button design for general use (last friday). To be on the safe side I have also undone the change. I also removed the blog identifier again. But unfortunately none of this has undone the problem.


Do you have an idea what could have happened and how I can solve it?


Best regards

2 Replies 2
Community Manager

hi @Marlene !

I just checked out your links and it looks like you have it all resolved 😬.  Is everything good now?

If so, what was the issue?





We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
Regular Contributor | Platinum Partner



thank you for your feedback. We have indeed worked very hard the last days to solve the problem. And yesterday we could actually solve it in the afternoon. We do not know exactly what the problem was. But it was probably because of the css file. We just did not find out exactly what was wrong with it. We just added the old backup file to our current file and now everything works.


But I thank you very much for your effort.