Blog, Website & Page Publishing

Filter by
  • All labels
  • Academy
  • Admin
  • Ads
  • AMA
  • Analytics Tools
  • Announcement
  • Announcement
  • best practices
  • Billing
  • Blog
  • Calendar
  • Calling
  • Campaigns
  • Chat
  • Companies
  • Connected Email
  • Contacts
  • Conversations
  • CRM
  • CTAs
  • Custom Objects
  • Dashboards
  • Deals
  • Developer
  • Documents
  • Email Deliverability
  • Enterprise
  • Feedback Surveys
  • File Manager
  • Forms
  • Free
  • GDPR
  • Getting Started
  • How-To
  • Integrations
  • Knowledge Base
  • Landing Pages
  • Lists
  • Marketing
  • Marketing Email
  • Marketplace
  • Meetings
  • Mobile App
  • Notifications
  • Playbooks
  • Professional
  • Quick Tutorial
  • Reports
  • Sales
  • SEO
  • Sequences
  • Service
  • Settings
  • Snippets
  • Social Tools
  • Starter
  • Tasks
  • Templates
  • Tickets
  • Video
  • Webinar
  • Website Pages
  • Workaround
  • Workflows
Sort by
Most Recent
  • Most Recent
  • Most Upvoted
State
All
  • All
  • Solved
  • No Replies Yet
stacy_jenkins on May 30, 2023
I am adding the HubSpot ROI calculator for Partners to our website. I followed the instructions: https://docs.google.com/document/d/1whdIylKzD3Vsl_siVQXd-bEDC_BQeydchtMhv8xPpow/edit?usp=sharing Everything works, but I hate the scroll bars for thi read more
0 upvote
4 Replies
Thought Leader
May 31, 2023 21:50
I'm sorry I didn't get your other message @stacy_jenkins , I only got a notification for the second one that said you found part of the solution ?...read more
Kest on May 30, 2023
Hello everyone, I hope you're doing well. I'm encountering an issue with my blog posts not showing up on Google search results, and I'm seeking some guidance from the HubSpot community. Despite my attempts to troubleshoot, I haven't been able to read more
1 upvote
1 Reply
Thought Leader
May 30, 2023 20:40
Hi @Kest , happy to help - it looks like there is no issue with the indexing of the article, if you search your brand name and the article title, i...read more
Solved
PKNotaryService on May 29, 2023
I am having an issue with my clone webpage showing up on my website. The clone webpage is a pricing page. I offer 2 different services, so I created a pricing page for each. What are the steps so that the cloned webpage can show on my website? Also read more
0 upvote
7 Replies
Accepted Solution
Thought Leader
May 29, 2023 16:02
Hi @PKNotaryService , as @TomM2 mentioned, it sounds like both pages exist internally, but you haven't connected the new page to your navigation....read more
JDevenish on May 28, 2023
Hi, We have a contact us form on our website. It works fine on desktop. Just every now and then and only on some devices the form disappears after abt 3 seconds when using a mobile phone. I'm not sure waht we can change to fix. Any idea? read more
0 upvote
5 Replies
Top Contributor | Partner
May 29, 2023 10:36
Happy I could help a bit! Let me know if you have any further questions!
Solved
tom-melle on May 26, 2023
I was given the tip to add some javascript + css to manipulate the main template css messing with my layout using the Page Settings > Advanced > Extra Code > Header HTML. But is there a way to apply this to all pages? I now have to add read more
0 upvote
1 Reply
Accepted Solution
Top Contributor | Partner
May 26, 2023 06:16
Hey @tom-melle you can do this for all pages via the website settings. If you go into account settings (the cog on the top right) > Website >...read more
tom-melle on May 26, 2023
I'm using the Generator template. And when I set more than 1 column, the width is adjustable only by dragging the line between 2 columns. But this seems to be fixed set of widths. Is there any way I can play around with the actual column width p read more
0 upvote
6 Replies
Top Contributor | Partner
May 30, 2023 11:07
Oh, that's strange! That means it's being set in your css stylesheet then!
Solved
chason-choate on May 24, 2023
Hi there! I've built out some public and protected (membership) blogs. Now I want to add a site search so members can search both public and protected content. I created a search page (I don't want this to be the default search) using the site read more
0 upvote
1 Reply
Accepted Solution
Member
May 24, 2023 16:16
It turns out when we created our sandbox we set the blog/pages on separate domains. I didn't notice this until later on. I confirmed that adding a se...read more
Solved
SMacKenzie1 on May 24, 2023
Hi the blog author pictures are perfect on chrome but they don't show up at all on Microsoft Edge and replaced by "picture of <author name>" see below as example. Is this a common issue ? How do I fix this ? (PS: I am not a coder, I just us read more
0 upvote
2 Replies
Accepted Solution
Thought Leader | Elite Partner
May 25, 2023 09:10
Thanks @MiaSrebrnjak for the tap. @SMacKenzie1 I haven't seen this issue, either. I'm not a dev either and do not code. 🙂 If it were m...read more
HCares on May 24, 2023
I have an old hubspot account where my domain is connected. Now I created a new account and when I try to connect my domain I am getting error ""This domain was added by another HubSpot customer."" Old hubspot account is already delete and there read more
0 upvote
9 Replies
Community Manager
May 31, 2023 13:05
This is all set! 🙂 @HCares and I discovered that there was another HubSpot account registered with this domain which @HCares created in the...read more
ajs_app on May 24, 2023
I have a theme that is a clone of the Atlas theme with some customizations, including a customized navbar module. As it is a clone, it is a different theme and not a child theme, so nothing should be inherited. However, I'm having an issue where the read more
0 upvote
1 Reply
Top Contributor | Partner
May 24, 2023 08:58
Hey @ajs_app the only way it would be included is if it's called somewhere, unfortunately it can just be a case of taking some time to dig around t...read more
Solved
RZejna on May 24, 2023
Hi, I am trying to add my CTA inside the button module, but the CTA form I have created is not showing on the "link to", its showing only those options as attached on the image. Any idea how to make it show CTA on link to option?
0 upvote
1 Reply
Accepted Solution
Top Contributor | Partner
May 24, 2023 09:07
Hey @RZejna the CTA tool includes the button builder, the "CTA" is the button and tracking information added via scripts. It's not just a tracking ...read more
Solved
RJasson on May 24, 2023
Hello, we have many domains that ultimately lead to our central organization's processing of commercial agreements. Can emails sent from domain1.com , domain2.com , and maindomain.com be accepted in HubSpot? Is there a way to do this?
Accepted Solution
Contributor | Elite Partner
May 24, 2023 11:50
Hi @RJasson , From my research, it appears that you should be able to accomplish adding multiple email sending domains to your account. In th...read more
cancel
Showing results for 
Search instead for 
Did you mean: 

Looking to start a conversation or ask a question?

Create a post

Sign up for the Community Newsletter

Receive Community updates and events in your inbox every Monday morning.