Blog, Website & Page Publishing

Filter by
  • All labels
  • Academy
  • Admin
  • Ads
  • AMA
  • Analytics Tools
  • Announcement
  • Announcement
  • best practices
  • Billing
  • Blog
  • Calendar
  • Calling
  • Campaigns
  • Chat
  • Companies
  • Connected Email
  • Contacts
  • Conversations
  • CRM
  • CTAs
  • Custom Objects
  • Dashboards
  • Deals
  • Developer
  • Documents
  • Email Deliverability
  • Enterprise
  • Feedback Surveys
  • File Manager
  • Forms
  • Free
  • GDPR
  • Getting Started
  • How-To
  • Integrations
  • Knowledge Base
  • Landing Pages
  • Lists
  • Marketing
  • Marketing Email
  • Marketplace
  • Meetings
  • Mobile App
  • Notifications
  • Playbooks
  • Professional
  • Quick Tutorial
  • Reports
  • Sales
  • SEO
  • Sequences
  • Service
  • Settings
  • Snippets
  • Social Tools
  • Starter
  • Tasks
  • Templates
  • Tickets
  • Video
  • Webinar
  • Website Pages
  • Workaround
  • Workflows
Sort by
Most Recent
  • Most Recent
  • Most Upvoted
State
All
  • All
  • Solved
  • No Replies Yet
IRon6 on August 09, 2022
Hi guys, does anyone know how can I change the hubspot Icon on the chat? Thanks!
0 upvote
0 Reply
iRazor on August 04, 2022
Hi Everyone, I'm new to hubspot - have several HS certifications but just now started using the marketing hub. I am ASTONISHED at the poor quality of the website builder! I can think of 8 other i'd use before this one. While I'm VERY impre read more
0 upvote
1 Reply
Contributor | Platinum Partner
August 05, 2022 06:06
Hi @iRazor What do you mean by : " So my question to the community is; Is it possible to use the marketing automation capabilities of HS wit...read more
TRichards8 on August 03, 2022
There is a lot of confusing info about this topic, so I'm going to try to ask with specifics. Our need: User selects set topics they are interested in. When a new post is published on one of those topics an email is immediately sent to those peo read more
0 upvote
1 Reply
Community Manager
August 04, 2022 09:26
Hi @TRichards8 , Thanks for reaching out! I wanted to share this help article on setting up blog subscription emails, how to configure...read more
Anonymous on August 01, 2022
Hi, my website URL is ecom.us.com but I'd like to have my Landing Page created in HubSpot to reside. In settings the following shows: And I have a page in my Website that has this URL https://www.ecom.us.com/about-5 So the difference is the read more
0 upvote
3 Replies
Key Advisor
August 02, 2022 06:30
Can you try publishing the test page? Becuase you are on the free version the domain security settings mentioned are not visible, but the HTTPS shoul...read more
Solved
JSexauer on August 01, 2022
Hello, we want to add alt text to our blog post pictures in Hubspot. I've found some advice in a Hubspot post, but in order for that to work you would need to change the template, which is not an option because we are working with themes. And once w read more
0 upvote
4 Replies
Accepted Solution
Key Advisor
August 01, 2022 05:46
If alt text is not an option in the template and you are unable to access the code view where the image is inserted, then you have no option but to u...read more
Solved
MaxAllen on July 31, 2022
Hi guys, We've recently published our new website and we're now looking to create language variants for our gloabal customers. We used the staging feature to publish the site, however it doesn't look like that feature is available for the langua read more
0 upvote
2 Replies
Accepted Solution
Recognized Expert | Diamond Partner
July 31, 2022 23:08
Hi @MaxAllen , Sadly, you are right. Multi-language variations aren't available in content staging. You have two approaches here: 1. ...read more
AStahl on July 29, 2022
The one it applies to our home page url goes to an old cached page!
0 upvote
3 Replies
Community Manager
August 09, 2022 06:38
Hi @AStahl This does look strange Tagging some of our experts here just in case - @BootstrapC @Mike_Eastwood @Ben_M do you know ...read more
Solved
UltraViolet on July 28, 2022
Hi all! I'm having trouble publishing my webpage using a free HubSpot account. My domain is with GoDaddy and I think I've connected everything correctly. If I click the link in Hupspot I see my page, but if I type my domain in the address bar I get read more
0 upvote
10 Replies
Accepted Solution
Recognized Expert | Diamond Partner
July 30, 2022 22:18
Hi @UltraViolet , The slug determines on what URL your page can be visited. So let's say you connected example.com as your domain and the s...read more
Solved
StewC on July 28, 2022
I'm ready to begin migrating my tiny site to HubSpot. SiteGround is my DNS provider and my current hosting provider. When I dig into my DNS records, I find 'CNAME' record www.domain.org is an alias of domain.org 'A' record domain.org po read more
0 upvote
3 Replies
Accepted Solution
Recognized Expert | Diamond Partner
July 29, 2022 00:26
Hi @StewC , You can connect your root domain directly with HubSpot instead of using a subdomain, so if you set it up correctly, you won't nee...read more
SaravCrespo on July 27, 2022
Hi! I'm trying add new fields to a newly created form, but when i had it to the landing page, it does not get formatted correctly. Even though i add to the code new lines to get formatted, it's not adapting correctly. thanks read more
0 upvote
7 Replies
Top Contributor | Platinum Partner
July 28, 2022 03:17
@SaravCrespo , Depending on what you want to achieve exactly, tinkering with css without knowing the basics may be too much for you to handle....read more
Solved
RoxyDHFH on July 27, 2022
I've uploaded the favion and it's not working. It's been days and still nothing. How can I fix it? Is it because on the free version? All the other website I managed on HubSpot on paid versions have no issues whatsoever. It's a bit odd. Yet 2 fr read more
0 upvote
3 Replies
Accepted Solution
Participant | Diamond Partner
July 27, 2022 07:28
Hi @RoxyDHFH , Would suggest doing a hard refresh. If you're on Google Chrome, try Shift + Refresh, otherwise try using another device. If that ...read more
CeliaHolland on July 26, 2022
Hi all, I have three sections on my website. All have a CTA, but only one works. The other ones are not clickable at all.
0 upvote
3 Replies
Member
July 29, 2022 05:19
In my project all the three CTA buttons are not working and you can click on the link to check its detail also.
cancel
Showing results for 
Search instead for 
Did you mean: 

Looking to start a conversation or ask a question?

Create a post

Sign up for the Community Newsletter

Receive Community updates and events in your inbox every Monday morning.