Blog, Website & Page Publishing

Filter by
  • All labels
  • Academy
  • Admin
  • ads
  • AMA
  • Analytics Tools
  • Announcement
  • Announcement
  • best practices
  • Billing
  • Blog
  • Calendar
  • Calling
  • Campaigns
  • Chat
  • Companies
  • Connected Email
  • Contacts
  • Conversations
  • CRM
  • CTAs
  • Custom Objects
  • Dashboards
  • Deals
  • Developer
  • Documents
  • Email Deliverability
  • Enterprise
  • Feedback Surveys
  • File Manager
  • Forms
  • Free
  • GDPR
  • Getting Started
  • How-To
  • Integrations
  • Knowledge Base
  • Landing Pages
  • Lists
  • Marketing
  • Marketing Email
  • Marketplace
  • Meetings
  • Mobile App
  • Notifications
  • Playbooks
  • Professional
  • Quick Tutorial
  • Reports
  • Sales
  • SEO
  • Sequences
  • Service
  • Settings
  • SNA
  • Snippets
  • Social Tools
  • Starter
  • Tasks
  • Templates
  • Tickets
  • TOS
  • video
  • Webinar
  • Website Pages
  • Workaround
  • Workflows
Sort by
Most Recent
  • Most Recent
  • Most Upvoted
State
All
  • All
  • Solved
  • No Replies Yet
SaltyKaren on February 28, 2024
The RSS blog module in email blog subscription is limited and so we would like to create a new custom module using blog_recent_posts to get recent posts. Will there be an issue with doing this?
FannyL on February 28, 2024
Hello, I have created a Landing page to host the subscribtion form for un event. This event has a limited acces, so i would like my URL not to be share with other contacts than those of my list. Is it possible?
0 upvote
1 Reply
Hall of Famer | Partner
February 28, 2024 10:01
Hi @FannyL , There are two ways to approach this: Password-protecting a page: https://knowledge.hubspot.com/website-pages/password-protec...read more
BGoumbane on February 27, 2024
By mistake, i put my personal email address at the place the business email address should be. But, i change and need to make sure it was apply very well. sales@intergemm.com is my business email. please check and also check if personal also set wel read more
0 upvote
5 Replies
Most Valuable Member | Diamond Partner
February 28, 2024 12:06
Hi @BGoumbane I'm not able to see the screenshot: This typically happens if you reply to the email rather than directly in the communit...read more
Solved
CLutz3 on February 27, 2024
Hello! I connected the domain and then website started showing "Not found" error. Checked all connections and SLS certificate. Tried to disconnect and now it made it worse. help!
0 upvote
1 Reply
Accepted Solution
Key Advisor
February 27, 2024 20:03
Are you trying to use Hubspot as your CMS for your primary website? What it sounds like has happened is that you have moved the www (primary website)...read more
IHTT on February 27, 2024
Currenlty on the free tier, as I design the website. Will switch to starter once I'm ready to launch it. I've designed a form and added it to the site. Unfortunately, no matter what I do, I cannot get the background of the form to be anything read more
0 upvote
3 Replies
Most Valuable Member | Diamond Partner
February 27, 2024 17:25
Thanks for clarifying @IHTT , and I'm sorry I didn't think of the subscription limitation before asking - I answer a lot of these types of questio...read more
SPark_ on February 27, 2024
Hi I am currently creating a new website and would like to add a favicon for it. I already added the favicon to my branding kit (with the recommended size of 48*48 pixels in .png form) and set it as default. However, it is still not showing up on read more
0 upvote
2 Replies
Recognized Expert | Diamond Partner
February 27, 2024 19:07
Hi @SPark_ , there could be a few reasons for that. 1. Maybe your theme doesn't support brand-settings. Can't imagine that but who know...read more
Solved
Levi_STA on February 27, 2024
Hi there, We've just recently bought a theme from the marketplace. But we're currently trying to overwrite some files in the theme to customize our website. I'm trying this: C:\Users\leviv\Documents\STA\Website Migratie\Website\STATheme\STATheme read more
0 upvote
2 Replies
Accepted Solution
Top Contributor | Platinum Partner
February 27, 2024 10:53
Hi @Levi_STA , It looks like the article you shared might have some outdated instructions (it happens sometimes). The CLI does not allow...read more
MelisaAganovic on February 27, 2024
Hi everyone, is it possible to add more than just one video on our website? It apperars that it is not possible. We have tried adding two YouTube or two HS or mix and match, but only one video works while the other doesn't. Looking for read more
0 upvote
3 Replies
Contributor
February 27, 2024 08:11
You can add more than one video to your website just make sure to use the correct embed code for it also there should be no conflict in javascrip...read more
elijah23 on February 26, 2024
Hello I've been attempting to make https://higgsdominorpapk.id/ mobile-friendly. PageSpeed Insights gives desktop users an excellent grade. However, it is roughly read more
0 upvote
1 Reply
Most Valuable Member | Diamond Partner
February 26, 2024 20:55
Hi @elijah23 there must be a mixup, the results you shared aren't for the website link you provided. This is the mobile score for the link, c...read more
evan8w on February 26, 2024
Is it possible to show captions for images using the image slider module? There is a note that says the caption is not displayed when more than 1 image is shown per page, but I'd like to show captions regardless of how many images per page.
0 upvote
1 Reply
Key Advisor | Partner
February 27, 2024 09:09
@evan8w is this the default image slider module you're using? I just tested in my account there and each image has it's own caption section which i...read more
Solved
ACriscenti on February 26, 2024
Hello, as suggested by Hubspot Helpdesk, I'm changing Domain brand following this guide ( https://knowledge.hubspot.com/domains-and-urls/replace-your-brand-domain#same-url-structure ), but I have some troubles with DNS (Typo error), even if I made read more
0 upvote
3 Replies
Accepted Solution
Community Manager
February 27, 2024 04:56
Hi @ACriscenti , I hope that you are well! Thank you for asking the Community! I understand that you are trying to connect your domain, so that ...read more
Hardwickehunter on February 26, 2024
I'm struggling as my theme shows as 'no navigation header' - in the global content editor it shows the menu pillars but on the live site the menu is hidden. How do I get the navigation menu to show up?
0 upvote
1 Reply
Most Valuable Member | Diamond Partner
February 26, 2024 07:57
Hi @Hardwickehunter happy to help with your navigation header missing and getting it to show! If you built the advanced navigation menun in t...read more
cancel
Showing results for 
Search instead for 
Did you mean: 

Looking to start a conversation or ask a question?

Create a post

Sign up for the Community Newsletter

Receive Community updates and events in your inbox every Monday morning.