Blog, Website & Page Publishing

cancel
Showing results for 
Search instead for 
Did you mean: 
Filter by:
  • All labels
  • Academy
  • Admin
  • Ads
  • AMA
  • Analytics Tools
  • Announcement
  • Announcement
  • best practices
  • Billing
  • Blog
  • Calendar
  • Calling
  • Campaigns
  • Chat
  • Companies
  • Connected Email
  • Contacts
  • Conversations
  • CRM
  • CTAs
  • Custom Objects
  • Dashboards
  • Deals
  • Developer
  • Documents
  • Email Deliverability
  • Enterprise
  • Feedback Surveys
  • File Manager
  • Forms
  • Free
  • GDPR
  • Getting Started
  • How-To
  • Integrations
  • Knowledge Base
  • Landing Pages
  • Lists
  • Marketing
  • Marketing Email
  • Marketplace
  • Meetings
  • Mobile App
  • Notifications
  • Playbooks
  • Professional
  • Quick Tutorial
  • Reports
  • Sales
  • SEO
  • Sequences
  • Service
  • Settings
  • Snippets
  • Social Tools
  • Starter
  • Tasks
  • Templates
  • Tickets
  • Video
  • Webinar
  • Website Pages
  • Workaround
  • Workflows
Sort by:
Most Recent
  • Most Recent
  • Most Upvoted
  • kylerCA on October 14, 2021
    0 upvotes
    2 Replies
    Where are links for the social sharing module defined? I am trying to change the facebook link that appears inside blog posts for a client, but am having trouble identifying where this content is set. The module itself seems to pull something using...
    Reply
    Member
    October 18, 2021 01:08
    If you are looking to add these social sharing links i had no idea about it but you can see some social sharing link on the bottom of the site.
  • BDeck on October 12, 2021
    1 upvotes
    5 Replies
    Hello there, I have created 2 landing pages for a campaign we're running and in order to track which page phone leads are coming from, we've created two different phone numbers - one for each page. I want to put these numbers in the page header ...
    Reply
    Top Contributor | Diamond Partner
    October 14, 2021 01:46
    Hi @BDeck , Yes in this instance, they will need to clone the templates. And in that new template insert their own header and footer with the...
  • Morten_Olsson on October 07, 2021
    0 upvotes
    3 Replies
    Hi community, Is there a way to change the default date range for the performance data on blog posts and landing pages? The default seems to be "This month". At least that is how it always shows for me. But I would like it to default to "All...
    Reply
    Member
    October 14, 2021 23:20
    I was suffereing from the saem isue and I think this guide is very useful to do this task thanks for sharing it here.
  • Emma-Jane on October 06, 2021
    0 upvotes
    3 Replies
    Hi there I have been scouring the community for information around subdirectories and subdomains. While I am familiar with the debate, is there a reason HubSpot does not host subdirectories (excuse me if this is a technically silly question)?...
    Reply
    Member
    October 13, 2021 01:35
    There are so mnay issues that I am facing here and I think its just because of subdirectories. But this guide is looking very usable for me.
  • Solved
    MMahendran on October 05, 2021
    0 upvotes
    1 Replies
    Under the promotional banner in the partner's program, I tried to create a free CMS sample for a client but I am unable to find the client's domain in the leads list. It asks me to create a new lead but the client is already registered. Need a solut...
    Reply
    Top Contributor | Diamond Partner
    October 06, 2021 01:21
    Hi @MMahendran , You cannot create a webpage withought any subscription. Or you have to create a developer account and get it verified also. Th...
  • tothejade on October 05, 2021
    1 upvotes
    1 Replies
    Hi community, I want to ask if it's possible to remove the black box at the bottom of the footer and how, please? I found the code but couldn't remove it. Thank you in advance!
    Reply
    October 05, 2021 07:20
    Hi there! First I would check out this article just in case there is something you may have missed: https://knowledge.hubspot.com/website-pages/edi...
  • Solved
    MShallar on October 01, 2021
    0 upvotes
    1 Replies
    Hello HubSpot team, Greeting from the Academy Hsoub team. I am Shallar, a member of the content team at academy.hsoub.com . Our job at Hsoub is to translate open-source content and the content to which we got permission from Eng...
    Reply
    Community Manager
    October 01, 2021 07:03
    Hi @MShallar , Please review our Content Usage Guidelines for insight into how you can partner with HubSpot and share HubSpot content. As o...
  • Solved
    mkarsten on September 29, 2021
    0 upvotes
    4 Replies
    At some point last year I followed instructions I found somewhere to add fluid rows to my landing page template modules and head mark-up in the template is using flex. Essentially it keeps all the modules in a row the same height. Because of time co...
    Reply
    Top Contributor
    October 04, 2021 07:37
    I had a thought after I submitting the reply. These two modules are in a group, because originally I had a stroke around them. I added margin: 0px 1....
  • Solved
    ABoutoille on September 28, 2021
    0 upvotes
    5 Replies
    Hi community! I have issues changing the color of the table lines. On the editor, I put it white and it appears white. But when doing a preview or when published, the lines are still black no matter if I changed it in the editor... ...
    Reply
    Key Advisor
    September 29, 2021 12:45
    Great!! If the response helped you, please mark it as a solution. It could be helpful for more people in the future. Regards,
  • Solved
    RT1 on September 28, 2021
    0 upvotes
    3 Replies
    Hi, our site is built on HubSpot. When using desktop, the page is secured and the lock-icon is shown before URL. But when I open our site with mobile browser, it says Not secured in url-row. Any reason for this? And how to fix problem?
    Reply
    RT1
    Participant
    September 29, 2021 05:18
    Hi, thanks your answers! My problem also solved out automatically, but if I face it again I will contact HubSpot support 🙂
  • Solved
    AHarley on September 27, 2021
    0 upvotes
    3 Replies
    I see the following errors for images within HubSpot on my Mac and iPad: Oddly, I am able to see the real images on my iPhone. In addition, my team is able to see the images, and that makes it odder. I spent about 40 minutes on the ...
    Reply
    Top Contributor | Diamond Partner
    September 28, 2021 05:50
    🙂
  • Solved
    NicoleT on September 24, 2021
    0 upvotes
    4 Replies
    Trying to establish if this is possible. My designer wants a different image to display on hover, for the blog listing page. I believe I'd need to add a image field to the post template, but is it possible to reference that image from the summar...
    Reply
    Member
    October 14, 2021 03:13
    The main reason is occurs when I try to publish the content on the page Please guide me how can I fix this error?
Top solution authors
Recent contributors
1085
Posts
529
Solutions
Create post
Top solution authors
Recent contributors