Blog, Website & Page Publishing

Filter by
  • All labels
  • Academy
  • Admin
  • Ads
  • AMA
  • Analytics Tools
  • Announcement
  • Announcement
  • best practices
  • Billing
  • Blog
  • Calendar
  • Calling
  • Campaigns
  • Chat
  • Companies
  • Connected Email
  • Contacts
  • Conversations
  • CRM
  • CTAs
  • Custom Objects
  • Dashboards
  • Deals
  • Developer
  • Documents
  • Email Deliverability
  • Enterprise
  • Feedback Surveys
  • File Manager
  • Forms
  • Free
  • GDPR
  • Getting Started
  • How-To
  • Integrations
  • Knowledge Base
  • Landing Pages
  • Lists
  • Marketing
  • Marketing Email
  • Marketplace
  • Meetings
  • Mobile App
  • Notifications
  • Playbooks
  • Professional
  • Quick Tutorial
  • Reports
  • Sales
  • SEO
  • Sequences
  • Service
  • Settings
  • Snippets
  • Social Tools
  • Starter
  • Tasks
  • Templates
  • Tickets
  • Video
  • Webinar
  • Website Pages
  • Workaround
  • Workflows
Sort by
Most Recent
  • Most Recent
  • Most Upvoted
State
All
  • All
  • Solved
  • No Replies Yet
amin9 on September 23, 2022
I have added 2 fields, and it can display on blog single. But not in the blog listing page. This is not working: {{ widget_data.text_field.body.value }} Working code on blog single page is like: <div>Image URL: {{ widge read more
0 upvote
0 Reply
HBowden on September 23, 2022
Can anyone help please. I have rently published my website that has 4 pages to and I have added in the website header buttons to open the different pages i.e. a 'contact us' i have connected all the buttons to the relevant pages but they don't work read more
0 upvote
2 Replies
Member
September 24, 2022 03:12
Hi @chrisworqflow thank you for advise, I have checked this and it appears to all be configured correctly but still doesn't work.
JLandgren on September 23, 2022
In the normal editor (not the global congtent editor I seem to insert images pretty easy). In the global content editor i dont know how to do it. I want to add two company logos just above the F and in symbols down left. Is this possible without read more
0 upvote
1 Reply
Member
September 23, 2022 13:16
Hey @JLandgren ! This depends on if your website is using a theme or old-school templates . If you're using a theme, your global footer like...read more
LDemaj on September 22, 2022
Hi, I'm having this issue with both in page links and buttons. When I link the buttons or links to redirect to a page inside the website, the page linked does not display/is not available. Besides the page URL it displays this additional text to the read more
1 upvote
2 Replies
Top Contributor | Platinum Partner
September 23, 2022 13:02
@TiphaineCuisset thanks for the mention! And @LDemaj great question! I found this HubSpot Community thread that seems to be describ...read more
Sheamus on September 22, 2022
We have a Marketing Pro account. We built out our website using Landing Pages before the CMS product existed. I have considered moving our site over to the CMS: We gain some things, but we lose a lot of features unless we go with CMS Pro. A read more
0 upvote
1 Reply
Community Manager
September 23, 2022 04:44
Hi @Sheamus , I just wanted to share this resource that describes how to move pages between the website and landing page dashboards - it's p...read more
TRimmer on September 22, 2022
I am updating a blog listing page, and all the information is being pulled through correctly, including the links, but when I look at the front end, there is no option to click on anything. The cursor doesn't change and I can't pull the information read more
1 upvote
1 Reply
Community Manager
September 23, 2022 02:07
Hi @TRimmer Thank you for reaching out - I'm glad to hear it has resolved itself! If you run into any similar issue I'd recommend pos...read more
SCahalan on September 21, 2022
My landing page is not publishing. The link of the landing page I created in Hubspot is of my own website, not on Hubspot site. https://www.wisdomandvision.com/execl-as-director?hs_preview=wkgpUAPV-53441904595 I want to create a landing pag read more
0 upvote
3 Replies
Recognized Expert | Partner
September 23, 2022 04:19
Hi @SCahalan I'm pretty sure that's not possible. Every HubSpot account is associated with their own domains, no HubSpot users have access to...read more
tbenjaminsen on September 21, 2022
Hi, We've got a client that just started using the free CMS Hub, we're hoping they will proceed to a full paid package after a positive experience with the free version. They've just reported problems editing pages. The site is using FreeFle read more
0 upvote
13 Replies
Recognized Expert | Partner
September 23, 2022 05:59
@tbenjaminsen happy to help, I only wish I had better news for you! I'm glad seeing what I can see helped get you closer to a resolution, hop...read more
ICaceres on September 20, 2022
Hello community, currently, I need to show a list of blog posts with cards like the image below and add an infinite scroll to load more article cards, do you have some documentation how to create the cards and added read more
0 upvote
1 Reply
Community Manager
September 21, 2022 11:36
Hi @ICaceres , Thanks for reaching out to the Community! I wanted to share this infinite scroll tutorial . I found this resource throu...read more
CBrown86 on September 20, 2022
My status shows "published" but when I put my URL in a browser, it shows website unavailable. It's quilterchic.com.
0 upvote
9 Replies
Recognized Expert | Partner
September 20, 2022 19:31
@CBrown86 yes, it should be, but I added HTTPS to the URL to test and that's why I got the other error. I thought maybe the "require HTTPS" wasn't ...read more
ONightingale on September 20, 2022
I've downloaded a few free modules from Hubspot marketplace but they aren't appearing in he all modules sections?
0 upvote
2 Replies
Contributor
September 20, 2022 23:21
Hi @ONightingale Please check your settings, and set it to all availability. Although the new modules and templates will be unavailable f...read more
DKaraca on September 20, 2022
Hi everyone, We're getting a 404 error on our landing page . But it's not consistent, sometimes we get the error and sometimes it just loads normally. The DNS settings of the domain seems to be working fine so I'm not sure what the problem read more
1 upvote
2 Replies
Member
September 22, 2022 01:35
Hi Shubham, Yes it was built on Hubspot. Here's the settings page. Thanks
cancel
Showing results for 
Search instead for 
Did you mean: 

Looking to start a conversation or ask a question?

Create a post

Sign up for the Community Newsletter

Receive Community updates and events in your inbox every Monday morning.