Blog, Website & Page Publishing

MOA
Membro

VAST default blog theme showing up on URL

resolver

Hi everyone

 

I started a Hubpost trial 2 weeks ago and was playing with the Marketing Hub last week. 

 

Today my colleague reported that when they go to ministryofawesome.com or ministryofawesome.com/about they see the VAST default blog theme (like below) 

 

Capture.JPG

 

I don't remember publishing a blog page from Hubspot. And when I log in my Hubspot account, it doesn't seem like there's an existing Blog page or landing page either. 

 

Note this bug couldn't be repeated on my computer and iPhone so it's happening for some people and not happening for others. 

 

If you know the solution, please let me know below. I'd greatly appreciate it. 

 

0 Avaliação positiva
2 Solução aceitas
jenniferlim
Solução
HubSpot Employee
HubSpot Employee

VAST default blog theme showing up on URL

resolver

Hi @MOA ,

 

It looks like you have www.ministryofawesome.com connected as a subdomain to the portal that you're currently trialing Marketing Pro on. That means that any content on that www subdomain is hosted on HubSpot, and also explains why your colleague is seeing the VAST template when they visit that URL. Note that this only occurs when I type www.ministryofawesome.com in my search bar - if I type only the root domain (ministryofawesome.com), I am brought to your homepage. 

 

As such, you'll need to remove the connected subdomain from your portal, and you won't have this issue anymore.

 

Hope this helps!

Jennifer

 

 

Exibir solução no post original

jenniferlim
Solução
HubSpot Employee
HubSpot Employee

VAST default blog theme showing up on URL

resolver

Hi Tri,

 

That's correct - you'll want to remove the HubSpot CNAMEs from your DNS provider, and then host your www. subdomain wherever you're currently hosting content for ministryofawesome.com.

 

Jennifer

Exibir solução no post original

0 Avaliação positiva
4 Respostas 4
jenniferlim
Solução
HubSpot Employee
HubSpot Employee

VAST default blog theme showing up on URL

resolver

Hi @MOA ,

 

It looks like you have www.ministryofawesome.com connected as a subdomain to the portal that you're currently trialing Marketing Pro on. That means that any content on that www subdomain is hosted on HubSpot, and also explains why your colleague is seeing the VAST template when they visit that URL. Note that this only occurs when I type www.ministryofawesome.com in my search bar - if I type only the root domain (ministryofawesome.com), I am brought to your homepage. 

 

As such, you'll need to remove the connected subdomain from your portal, and you won't have this issue anymore.

 

Hope this helps!

Jennifer

 

 

MOA
Membro

VAST default blog theme showing up on URL

resolver

Hi Jennfier 

 

Thank you so much for the answer, I've removed the connected subdomain from my portal. 

 

But as a result, the page is now showing a 403 forbidden error.

Screen Shot 2020-01-20 at 2.21.13 PM.png

Do I need to connect the www.ministryofawesome.com subdomain to another host? 

 

Thanks

Tri

0 Avaliação positiva
jenniferlim
Solução
HubSpot Employee
HubSpot Employee

VAST default blog theme showing up on URL

resolver

Hi Tri,

 

That's correct - you'll want to remove the HubSpot CNAMEs from your DNS provider, and then host your www. subdomain wherever you're currently hosting content for ministryofawesome.com.

 

Jennifer

0 Avaliação positiva
MOA
Membro

VAST default blog theme showing up on URL

resolver

It worked!!! Thank you so much!!!

0 Avaliação positiva