Unable to resize image in blog post

Highlighted
New Contributor

I am creating a blog post, currently in the "edit" mode. I am trying to resize the images in the post by selecting the image > edit > style > reducing the width and height.  But the image size is not changing. I have also tried pulling the corners of the image to a smaller dimension, but even that has not worked.

 

Can someone please help.

 

 

Reply
0 Upvotes
4 Replies 4
Advisor | Platinum Partner

Hi @Tahsin_FH 

Can you share a URL to your blog post? There could be some CSS styling in your blog post template that is overriding the image size you are setting in your editor.


Did my post help answer your query? Help the Community by marking it as a solution.

Matthew Shepherd

An Inbound Growth Agency
Platinum HubSpot Partner

New Contributor

Hi Mathew,

 

Thank you for checking in on this. 

 

I am actually facing this problem with all our blog posts - here are the links:

http://spottersecurity-5152083.hs-sites.com/blog/what-to-consider-before-investing-in-a-video-survei... 

 

http://spottersecurity-5152083.hs-sites.com/blog/video-monitoring-all-you-should-consider

Reply
0 Upvotes
Advisor | Platinum Partner

Hi @Tahsin_FH 

 

Which image(s) in http://spottersecurity-5152083.hs-sites.com/blog/what-to-consider-before-investing-in-a-video-survei...

 

are you trying to make smaller? Could you try setting the width of "A Typical IP Video Surveillance System" to 600px (so I can see what happens to the code.)

 

For 

http://spottersecurity-5152083.hs-sites.com/blog/video-monitoring-all-you-should-consider?__hstc=206...

 

I don't see any images in that post other than the header image, is that the one you are trying to reduce the dimensions of?


Did my post help answer your query? Help the Community by marking it as a solution.

Matthew Shepherd

An Inbound Growth Agency
Platinum HubSpot Partner

AM8
Top Contributor

All links are now showing 404 errors. 


Just a tip: Sometimes formatting changes are difficult to check in normal browsers, have you tired incognito mode ( or try deleting your cookies) 

 

Hope this helps

Thank you.

-AM 

#Did my post help answer your query? Help the Community by marking it as a solution.

Reply
0 Upvotes