Table color issue

SOLVE
ABoutoille
Member

Hi community!

 

I have issues changing the color of the table lines. On the editor, I put it white and it appears white.

ABoutoille_0-1632854828800.png

 

But when doing a preview or when published, the lines are still black no matter if I changed it in the editor...

 

ABoutoille_1-1632854887452.png

 

 

Any tips for me?

 

Thank you so much in advance!

Alison

 

Thanks you so much!

Alison

 

1 Accepted solution

Accepted Solutions
rlopez
Solution
Key Advisor

Hi @ABoutoille 🙂

 

Thanks for sharing the URL. As I can see, table borders are set ok, but not cell borders. In the main.css file, you have this code:

 

th, td {
    border: 1px solid #000;
    padding: .75rem;
}

 

You have two options:

  • Edit main.css and change the colour code
  • Edit main.css, add a new class for this table and assign the class to the table

One another approach could be to set the table border style to hidden or set the table border with to 0 value. You can do this in the rich text editor.

 

I expect you can solve your problem soon. If you have any more questions, I'm here waiting for your news.

 

Regards,


[ Si esta publicación te ha ayudado con tu problema ayuda a la comunidad marcándola como solución ]
[ If this response helped you, please mark it as a solution ]

Rafael López
Head of Marketing
Odontonet by Glintt


HubSpot Community Champion

linkedininstagram

View solution in original post

5 Replies 5
rlopez
Key Advisor

Hi @ABoutoille 🙂

 

Do you have published any URL with this issue? 

 

Regards,


[ Si esta publicación te ha ayudado con tu problema ayuda a la comunidad marcándola como solución ]
[ If this response helped you, please mark it as a solution ]

Rafael López
Head of Marketing
Odontonet by Glintt


HubSpot Community Champion

linkedininstagram
ABoutoille
Member

Hi Rafael,

 

Thanks a lot for answering! Yes, here it is: http://citystack.hubspotpagebuilder.com/-temporary-slug-1142941e-43cb-4a03-9e5b-0ea65139fbd5

 

Alison

 

rlopez
Solution
Key Advisor

Hi @ABoutoille 🙂

 

Thanks for sharing the URL. As I can see, table borders are set ok, but not cell borders. In the main.css file, you have this code:

 

th, td {
    border: 1px solid #000;
    padding: .75rem;
}

 

You have two options:

  • Edit main.css and change the colour code
  • Edit main.css, add a new class for this table and assign the class to the table

One another approach could be to set the table border style to hidden or set the table border with to 0 value. You can do this in the rich text editor.

 

I expect you can solve your problem soon. If you have any more questions, I'm here waiting for your news.

 

Regards,


[ Si esta publicación te ha ayudado con tu problema ayuda a la comunidad marcándola como solución ]
[ If this response helped you, please mark it as a solution ]

Rafael López
Head of Marketing
Odontonet by Glintt


HubSpot Community Champion

linkedininstagram

View solution in original post

ABoutoille
Member

Hi Rafael,

 

That is perfect, thank you so much!

rlopez
Key Advisor

Great!!

 

If the response helped you, please mark it as a solution. It could be helpful for more people in the future.

 

Regards,


[ Si esta publicación te ha ayudado con tu problema ayuda a la comunidad marcándola como solución ]
[ If this response helped you, please mark it as a solution ]

Rafael López
Head of Marketing
Odontonet by Glintt


HubSpot Community Champion

linkedininstagram