Setting home page to default

SOLVE
Handemmet
Member

Hi. 

How do I set my home page as the default page when I type in my website address?

The page only appears when I type www.mysite/home

Thanks for your help!

0 Upvotes
1 Accepted solution

Accepted Solutions
Phil_Vallender
Solution
Most Valuable Member | Elite Partner

Hi @Handemmet 

 

Assuming you have the CMS, which is required to publish web content to the www subdomain, you need to edit the settings of your home page and remove the content slug (which should currently contain home or /home) so that just the root subdomain is shown. Then update.

 

Hope this helps.

Phil Vallender | Inbound marketing for B2B technology companies

View solution in original post

2 Replies 2
Phil_Vallender
Solution
Most Valuable Member | Elite Partner

Hi @Handemmet 

 

Assuming you have the CMS, which is required to publish web content to the www subdomain, you need to edit the settings of your home page and remove the content slug (which should currently contain home or /home) so that just the root subdomain is shown. Then update.

 

Hope this helps.

Phil Vallender | Inbound marketing for B2B technology companies

View solution in original post

Handemmet
Member

Thanks Phil, that worked. Much appreciated!!!

0 Upvotes