Blog, Website & Page Publishing

DVeti
Member

My URL does not load properly.

SOLVE

whenever I type in certiquals.com I get the following message:

This page is unavailable.

If you believe this is a mistake, please contact the website owner.


However when I enter: https://www.certiquals.com/en-gb/

The link works. Why am I getting this error?

0 Upvotes
1 Accepted solution
TomM2
Solution
Key Advisor | Partner
Key Advisor | Partner

My URL does not load properly.

SOLVE

Hey @DVeti looks like you don't have a page published under the url "certiquals.com" in HubSpot. It looks like you might have set your domain as GB English and turned on the feature to add the prefix slug to pages on your domain. 

More info on that here

 

You need to make sure you've set your page url as being on this domain (IE nothing after the /) 

Then I would check your page isn't a multi language page. Then check the initial KB article I linked on the slugs you've set for your domains! 

Tom Mahon
HubSpot Expert | Digital Marketing Specialist | Community Champion
HubSpark

Book a meeting

Did my post help answer your query? Help the community (and me) by marking it as a solution.


View solution in original post

2 Replies 2
TomM2
Solution
Key Advisor | Partner
Key Advisor | Partner

My URL does not load properly.

SOLVE

Hey @DVeti looks like you don't have a page published under the url "certiquals.com" in HubSpot. It looks like you might have set your domain as GB English and turned on the feature to add the prefix slug to pages on your domain. 

More info on that here

 

You need to make sure you've set your page url as being on this domain (IE nothing after the /) 

Then I would check your page isn't a multi language page. Then check the initial KB article I linked on the slugs you've set for your domains! 

Tom Mahon
HubSpot Expert | Digital Marketing Specialist | Community Champion
HubSpark

Book a meeting

Did my post help answer your query? Help the community (and me) by marking it as a solution.


BérangèreL
Community Manager
Community Manager

My URL does not load properly.

SOLVE

Hi @DVeti,

Thanks for your post on the Community! I am sorry to see that your page is not displaying.

I just checked and on my side, when I go to "https://certiquals.com/", I am getting "This page is unavailable. If you believe this is a mistake, please contact the website owner.".

And when I go to "https://www.certiquals.com/en-gb/", I am getting "This site can’t be reachedwww.certiquals.com’s server IP address could not be found. ERR_NAME_NOT_RESOLVED".

I understand that you connected your domain to HubSpot. If that's not the case, please let me know.
do you have any errors coming up in HubSpot reagrding the DNS?

I'd like to share this article "Root domain not loading" that might be of interest.

I also found some threads that might help you:

- The solution from @TomM2 on this post "Domain is working but Page not found"
- The solution from @TomM2 on this post "Landing page URL issue"
- "Having issues connecting your domain to HubSpot?" from my colleague @jieyintan 

I'd like to have out Top Experts join this discussion: Hi @Jnix284@TomM2 and @EmmaAtKiwi do you have suggestions to help @DVeti, please?

If anybody else has anything to add and/or share, please feel free to join in the conversation 🙂

Thanks a lot ❤️ and have a brilliant day!

Best,
Bérangère


Saviez-vous que la Communauté est disponible en Français ?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings!