Blog, Website & Page Publishing

EUzzle
Miembro

Form and Header Image Not Showing on Saved HTML File

Hello --

 

When saving a HubSpot-created landing page as an HTML/web archive file, I am encountering an issue. Whenever I open the file after saving it, the header image and the form are gone. I tried opening and saving in Chrome (Mac and Windows), Safari, and Firefox. I have attached screenshots the normal page, and then after saving it as an HTML file and opening the file.HTML Honda Image.pngURL LP Honda Image.png

0 Me gusta
2 Respuestas 2
EUzzle
Miembro

Form and Header Image Not Showing on Saved HTML File

Hello Mia --

 

 Thank you for your response, but unfortunately, that did not work. Is there another solution? Should I reach out to my account success manager?

0 Me gusta
MiaSrebrnjak
Administrador de la comunidad
Administrador de la comunidad

Form and Header Image Not Showing on Saved HTML File

Hi @EUzzle,

 

Thank you for reaching out to the Community!

I'm suspecting that this has something to do with the fact that the image file URL and the form in the HTML export are both still pointing to assets within your HubSpot account.

Could you export the header image and then update the image URL in the HTML file? Please also set up the form for use on an external site (instruction here) and update the data in the HTML file. 

 

I hope this will help! If now, please let me know. I can ask a couple of subject matter experts for advice. 

 

Cheers
Mia, Community team




Wusstest du, dass es auch eine DACH-Community gibt?
Nimm an regionalen Unterhaltungen teil, indem du deine Spracheinstellungen änderst


Did you know that the Community is available in other languages?
Join regional conversations by
changing your language settings