Hola! ¡Tenemos nuestra Comunidad en Español!

First tag appears above title on blog

Highlighted
New Contributor

I've created a blog, hero image, title and content. For some reason when I preview the blog the word "EFORM" was appearing above the title of the blog. Trying to discover why, I discovered it was the first tag I created in settings. Removing this tag results in the 2nd tag (now 1st) being rendered above the title in preview. Only by removing all tags does the title of the blog render in isolation.

 

I need tags but I don't like the distracting aesthetic of one tag being rendered in capitals above the blog title. Is there a fix or workaround?

Reply
0 Upvotes
4 Replies 4
Advisor | Platinum Partner

Hi @Paytec5067 

This sounds like a coding error with your blog template. Can you share your blog URL and your blog template code (listing or post template, depending on which one is affected?)


Did my post help answer your query? Help the Community by marking it as a solution.

Matthew Shepherd

An Inbound Growth Agency
Platinum HubSpot Partner

Reply
0 Upvotes
New Contributor

I'm trying to send you a link but we're having difficulties here too. We've two types of blog but only 5 of our 10 blogs are displaying. As soon as I can get it published I'll share a link. What do you mean by template code? HTML?

Reply
0 Upvotes
Advisor | Platinum Partner

Yes, HTML code for your template. This link will show you how to find this: https://knowledge.hubspot.com/articles/kcs_article/cos-blog/how-can-i-edit-my-blog-template


Did my post help answer your query? Help the Community by marking it as a solution.

Matthew Shepherd

An Inbound Growth Agency
Platinum HubSpot Partner

Reply
0 Upvotes
Advisor | Platinum Partner

Hi @Paytec5067 

Did you find a solution to this issue?


Did my post help answer your query? Help the Community by marking it as a solution.

Matthew Shepherd

An Inbound Growth Agency
Platinum HubSpot Partner

Reply
0 Upvotes