Company Favicon on Whitepapers

Highlighted
New Contributor

I recently noticed that after our company whitepaper loads that the Hubspot favicon appears rather than our company's. I just checked the settings and it appears that we have an image uploaded. Is there a way to feature this image rather than the default Hubspot favicon? We are Marketing Hub Professional subscribers.

 

I appreciate your help!

 

Thank you,

Katy

Reply
0 Upvotes
7 Replies 7
Community Manager

Hey @kbailey 

 

Could you please make sure you have set up correctly your favicon as explained here

 

If you have everything in place, could you please share the URL you are having this issue? 

 

Thank you 

Sharon

Reply
0 Upvotes
New Contributor

Thank you, Sharon! Yes, it looks like the favicon is there as expected. Here is an example of a whitepaper experiencing the issue: https://cdn2.hubspot.net/hubfs/2759383/Content/InvestorsCommunityBank_Cybercrime_and_Bank_Fraud_Tips...

 

Thank you,

Katy

Reply
0 Upvotes
Community Manager

Hey @kbailey 

 

Thank you for confirming this. Could you please send me your website/landing page URL?

 

Best,

Sharon

Reply
0 Upvotes
New Contributor

Absolutely! Our website URL is: https://www.investorscommunitybank.com/ and the URL for our Hubspot content is: https://content.investorscommunitybank.com/blog

 

Thank you,

Katy

Reply
0 Upvotes
Community Manager

Hey @kbailey 

 

Thank you for your help with this. Smiley Happy

 

I can't see the Hubspot favicon as you are referencing. I can see your company logo for both websites:

 

Screenshot 2019-07-16 at 16.28.27.png

 

Could you please delete your browser cache a try again? If you still seeing the HubSpot logo, could you please send me a screenshot?

 

Thank you

Sharon

Reply
0 Upvotes
New Contributor

Thank you, Sharon! I see both of these favicons, too. But the Hubspot favicon appears on all of our downloaded content, which you can see here: https://cdn2.hubspot.net/hubfs/2759383/Content/InvestorsCommunityBank_Cybercrime_and_Bank_Fraud_Tips.... Any idea why that might be happening?

Reply
0 Upvotes
Community Manager

Hey @kbailey 

 

Thank you so much, I have been digging about this and currently, favicons in HubSpot are set on the domain level, so all pages on the same domain will use the same favicon. Which leads me to believe that as long as the PDF link is on the domain, that favicon should show.

 

I would recommend accessing your domain pages via your file manager to change your default domain in order for you to host your files successfully. I would like to share this article which explains how to achieve this step by step.

 

Please let me if this worked. 

 

Thank you

Sharon 

Reply
0 Upvotes