Blog, Website & Page Publishing

Colaborador(a) | Parceiro
Colaborador(a) | Parceiro

Client can’t open blog or landing pages made in HubSpot

So we have been creating a campaign for a client and two of their members have had trouble accessing the blog and landing page that were both created in HubSpot. Everyone else on my team as well as other people I’ve reached out too have been able to open it perfectly fine, but these two members haven’t been able to open it in Google chrome and on safari on their phone. Their other team member was also able to access both. Two of them work in the same building, the other does not. I had their IP address filtered out to not count traffic from their IPs, if that might be a problem. However, we have the same set up for other clients where we have their IP’s filtered out and they can access HubSpot pages fine.The error that shows up on chrome is “DNS_Probe_finished_nxdomain” and on safari on their iPhones it is “safari cannot open this page because the server can not be found”. Any feedback on this would be appreciated, is it a HubSpot issue? DNS issue? WiFi issue? Any help would be greatly appreciated!
0 Avaliação positiva
1 Resposta 1
Gerente da Comunidade
Gerente da Comunidade

Client can’t open blog or landing pages made in HubSpot

Hey @Schludini 


Thank you for reaching out!


Since this is the error showing up at the moment DNS_PROBE_FINISHED_NXDOMAIN) I found this incredibly helpful blog post along the way: 


Personally, I've found that the most common thing that resolves issues like this is the ipconfig /flushdns (pc) or the dscacheutil -flushcache (mac) steps found in step 1 in this article.d. 


Also, have you reached out to the domain registry and adjust your DNS Settings? 


I hope this helps






¿Sabías que la Comunidad está disponible en Español?
¡Participa hoy en conversaciones en el idioma de tu preferencia,cambiando el idioma en tus configuraciones!

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !