Can't see HubSpot sprocket icon on live site

Highlighted
New Contributor

When logged into HubSpot, I can ususally see the HubSpot icon in the right hand side of live site pages. I can then click to edit that specific page.

 

This icon has disappeared recently. Is this due to a change in HubSpot? Or something in the browser settings that is stopping the icon from appearing?

 

I usually use Chrome, but I tried IE as well and it doesn't appear in there either.

Reply
0 Upvotes
4 Replies 4
Esteemed Advisor | Gold Partner | HubSpot Certified Trainer

Hi @GRAC,

 

That has not been removed, it is still showing for me on the Chrome and Edge.

 

Please double check that you are logged in to HubSpot and also that you are specifically on a HubSpot hosted page.

 

If it still doesn't show, potentially there is a conflict with a Chrome extension? I'm not sure what it could be with Edge.

 

Josh

 

 




Did this post help solve your problem? If so, please mark it as a solution.

Josh Curcio

We help tier 1 & 2 manufacturers generate leads!
HubSpot Gold Partner & HubSpot Certified Trainer

New Contributor

We are having the same issue, it seems to be specific to Windows users and on Chrome. You usually see the sprocket on client pages when you are logged into Hubspot, now this does not show on any of their pages. However, the Mac users can see the sprocket in Chrome.

Reply
0 Upvotes
Regular Contributor

I've started experiencing the same issue on my end. Just Chrome though, FF and Edge works fine.

 

I did start noticing major cookie errors in the console, could be related?

 

To be clear, running Windows, Chrome and I am logged in.

 

Not sure if this the correct platform, @jennysowyrda, maybe you can point us in the right direction?

 

Anders Grové

andersgrove@struto.co.uk

Struto - Lead Dev

Regular Contributor

I think I've solved this one.

 

The issue is that I'm using Chrome Beta, and as per Google's release notes (see below), the new sameSite cookie policy is in effect on Beta.

 

https://www.chromestatus.com/feature/5633521622188032
https://www.chromium.org/updates/same-site

 

Here you can see the related errors in the console: https://i.imgur.com/FcHuwlM.png

 

I hope Dev at Hubspot is taking note of the change! Would be a nightmare if this happened to everyone once it goes live in Feb 2020.

 

Solution: You can disasble this feature in chrome(but I wouldn't): https://i.imgur.com/5mcAhzV.png or you can download and install the stable release chrome version.

Reply
0 Upvotes