languages changes not work

SOLVE
tim1468
Top Contributor

Hello

I change the languages in settings (see screen shot) , in the setting it is change but not in the menu , all still stay in the first language.

Capture lang.PNGCapture lang.PNG

0 Upvotes
2 Accepted solutions

Accepted Solutions
jennysowyrda
Solution
Community Manager

Hi @tim1468,

 

Are you still experiencing this issue? Please confirm your settings have not updated across multiple browsers, and after clearing your cache. 

 

If the issue persists, can you please send along screenshots of what you are seeing throughout your portal? 

 

Thanks, 
Jenny

View solution in original post

0 Upvotes
tim1468
Solution
Top Contributor

Hello 

Yes the issus is cleared , a staff of Hub sales helped me 🙂

In fact they are 2 ways to change the languages , id did just one ,because  they was a problem with my screen and i couldn't access to the function

View solution in original post

2 Replies 2
jennysowyrda
Solution
Community Manager

Hi @tim1468,

 

Are you still experiencing this issue? Please confirm your settings have not updated across multiple browsers, and after clearing your cache. 

 

If the issue persists, can you please send along screenshots of what you are seeing throughout your portal? 

 

Thanks, 
Jenny

View solution in original post

0 Upvotes
tim1468
Solution
Top Contributor

Hello 

Yes the issus is cleared , a staff of Hub sales helped me 🙂

In fact they are 2 ways to change the languages , id did just one ,because  they was a problem with my screen and i couldn't access to the function

View solution in original post