Undefined error while adding personal inbox

Rodrigo_Galvan
Member

Hello!

 

We are in the process of creating new users to use the Free version of the CRM, we were able to create them, however, when trying to add a personal inbox (settings, general, email) we are not able to do so.

 

Sadly the error log is not being displyed (tried different browsers) and the email that is being generated for IT support is not that helpful:

 

"

Hey there,

I tried connecting my email account to HubSpot in order to use their email tools. I ran into this error that you might be able to help me with.

undefined

Please reconnect your email account.

 

Thank you

"

 

We currently have an email from the same domain already synced in hubspot (we did that a long time ago, a couple of years), we are using the same provider (hostinger, titan email) and the same server config from the email that is working.

 

We have also tried some variations (SSL vs STARTTLS for SMTP) without success.

 

We are using an IMAP server, the credentials work since outlook is able to sync that account and we can login via webmail.

 

We tried contacting support but the tips that they suggested were not useful (clear cookies, try another browser) and we reached the extent of the free support.

 

While the wizard is running, the step of sending the test email is the one that takes longer, however, there is no error displayed at the end other that the inbox could not be connected and to try again.

 

The steps that I have tried so far are:

- Create a new hubspot user and link the personal email in there

- Verify that the user has sales and account access (I tried with a super admin account without success)

- Tried with SSL 465

- Tried with STARTTLS 587

- Tried the above while also enabling unsecure communications

- Hostinger changed their servers almost a year ago, I tried the new ones: imap.titan.email and smtp.titan.email, and also the old ones: imap.flockmail.com and smtp.flockmail.com

 

I have ran out of ideas, have you experience something similar?

 

Anything I could try so I can sync the additional accounts?

 

Thank you in advance for your time and support.

 

Cheers,

0 Upvotes
2 Replies 2
PamCotton
Community Manager

Hello @Rodrigo_Galvan, I will add some top experts to this matter to share their opinion @Ben_M , @webdew any recommendations to @Rodrigo_Galvan ?

 

Thank you,

Pam

Você sabia que a Comunidade está disponível em outros idiomas?
Participe de conversas regionais, alterando suas configurações de idioma !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !




0 Upvotes
Rodrigo_Galvan
Member

Hi @PamCotton , thank you very much!

 

I have been thinking for a while now, and I dont know if this is true yet so hear me out: since I am not getting a specific error after the failed sync (the logs are empty and the error code says undefined) I am basing the following assumption on the amount of time it takes the wizard to complete each step.

 

Since the process always takes longer in the step "sending a test email", I think that the problem is there, however, all the settings are correct. After thinking for a while, a recent change we did to the domain was enabling DMARC, SPF and DKIM.

 

Could it be that this change is preventing the test email from being sent? We haven't find any difference other than that one between the first account that is currently active in hubspot vs these new inboxes.

 

Any tip will be greatly appreciated.

 

Thank you in advance for your time and support.

0 Upvotes