Setting up wordpress plugin now locked out of admin of webpage

Highlighted
New Contributor

I clicked to set up the wordpress plug in when I clicked activate I got the following error

Fatal error: Can't use function return value in write context in /home/ease9/public_html/wp-content/plugins/leadin/src/admin/class-links.php on line 266

Now I can't get into my wordpress account - any tips on how to fix this so I can edit webpage?

Reply
0 Upvotes
3 Replies 3
Highlighted
Community Manager

Hello @EASmarketing 

 

I had taken a look through some of the Support threads on the forum and found a thread where the user faced a similar issue: Cannot Activate Plugin | WordPress.org, this issue seems to arise due to the PHP version in their WordPress.

 

I've checked more about this and our plugin required WordPress running on PHP versions 5.6 or later.

Error could be caused by PHP versions older than 5.6.

 

Could I have you check for your PHP and WordPress versions?

 

  • To verify your WordPress version: please navigate to the Dashboard tab on the left-hand navigation and click on Updates. You'll be able to find your version of WordPress here.
  • To verify your PHP version: please navigate to the Tools tab on the left-hand navigation, click on Site Health, and click on Info at the top.

Could you also send us a full-page screenshot of the error that you're seeing? That might be helpful in troubleshooting further!

 

The more information, screenshots, and details you can provide, the better I can advise on the next steps.

Thank you,

Pam


Você sabia que a Comunidade está disponível em outros idiomas?
Participe de conversas regionais, alterando suas configurações de idioma !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


Reply
0 Upvotes
Highlighted
New Contributor
The problem is I can’t get into the admin page of Wordpress since installing the plugin so can’t see version or remove plugin to make things work.
Reply
0 Upvotes
Highlighted
Community Manager

Hello @EASmarketing 

 

Are you able to remove the plugin in order to see your Wordpress version?

Also were you able to contact Wordpress Technical Support to see if they can check if there is something they can do in their end?

 

Kindly,

Pam


Você sabia que a Comunidade está disponível em outros idiomas?
Participe de conversas regionais, alterando suas configurações de idioma !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


Reply
0 Upvotes