Problemas with the configuration of propierties

SOLVE
IberoCales
Member

I'm hubspot superadmin. when i configure the properties of my team and they dont see the same properties in their company or bussines columns, on the left side. can anybody help me, please? thanks

0 Upvotes
1 Accepted solution

Accepted Solutions
HubSpotMaster
Solution
Key Advisor | Platinum Partner

Make sure you are setting the property to be shared across the team. Here's a link to the Hubspot Academy Setting Properties that appear to all users

View solution in original post

0 Upvotes
2 Replies 2
HubSpotMaster
Solution
Key Advisor | Platinum Partner

Make sure you are setting the property to be shared across the team. Here's a link to the Hubspot Academy Setting Properties that appear to all users

View solution in original post

0 Upvotes
IberoCales
Member

Thanks for the anwser! Yes i did your recomendation preview to put this post. but it continues the same. I saw this info on teh footer:

"When you edit the order of the default properties in your settings, this will only change the order of the properties for new users to your account. Any existing users will not have their view reordered. If you add any new properties to the default properties view, these new properties will be appended to the end of the existing users’ views".

So I Thinks this is the problem. all users open their accounts more or less on the same time. So is possible that my team configured theirs properties and after i did the main configuration to all. 

thanks buddy!