Outlook Email Signature Issues

Regular Contributor

I recently created a HubSpot email signature and it looks like for someone receiving it in Outlook, but when they reply the signature distorts on their end and for the person they reply to.

 

Does anyone know how to fix this?

Screen Shot 2019-10-17 at 12.18.21 PM.png 

28 Replies 28
Community Manager

Hi @PowerFilmSolar,

 

Does this issue only occur within Outlook? Have you tried uploading a different image within the signature tool? 

 

Additionally, do you have this issue when using the image in regular signatures?

 

Thank you,
Jenny

 


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
Reply
0 Upvotes
Regular Contributor

Jenny, 

 

I haven't tried a different image (the one I'm using is our company's logo). I also have never used an image in another signature so I'm not sure. I did some research and it looks like this is a known issue in outlook. I just wanted to know if there were any fixes HubSpot recommends. 

Reply
0 Upvotes
Occasional Contributor

I'm having this same issue. Email signatures copied and pasted to Gmail look fine. Email signatures copied and pasted to Outlook are distorted and look terrible. Can you help?

New Contributor

I'm having this same issue! Did you ever figure out how to fix it on outlook? Gmail works perfectly.

Reply
0 Upvotes
Regular Contributor

Unfortunately, I haven't been able to figure it out. 

Reply
0 Upvotes
Occasional Contributor

Sorry, I have not been able to find a solution either. 

Reply
0 Upvotes
Community Manager

Hello @erinforourke @PowerFilmSolar ,

 

Could you please share with us what version of outlook you are using, and are you using HTML on your signatures?

The more information, screenshots, and details you can provide, the better I can advise on the next steps.

 

Kindly,

 

Pam


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!


Regular Contributor

I'm using Spark on my mac. Looks like this issue appears when someone is using Outlook. Not sure why it's happening.

Reply
0 Upvotes
New Contributor

 

When I copy and paste it into Gmail it shows up perfectly as designed on Hubspot. When I try to paste it into Outlook (the latest version on Mac and the online version) it shows up cut off. Screen Shot 2020-06-08 at 4.31.35 PM.png

 

Screen Shot 2020-06-08 at 4.32.31 PM.png

 

Occasional Contributor

I have the same issue as Erin - but we're not on Mac. Windows surface laptop. 

Reply
0 Upvotes
Community Manager

@LauraBDenton  @PowerFilmSolar @erinforourke, Thank you for all the information, I am currently investigating more about it and will update here once I have more details.

 

Kindly,

 

Pam


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!


New Contributor

Hi there,

 

I'm having the same problem across all devices - Outlook for Mac, Flock Mail for Web and Apple Mail. My social icons are cut off when sent to the recipient and even when I'm composing a message, there seem to be weird lines around the social icons.

 

Furthermore, when I receive an email back in a thread of replies, my logo becomes blown up.

 

I'm no tech expert but might be that there should be a recommended size for the logo? I've spoken to two HubSpot CS members and they both didn't know the answer and they both couldn't say whether or not there is a recommended size for the logo.

 

Please see some screenshots as examples. Would be great to get this resolved as it looks highly unprofessional!Screenshot 2020-06-17 at 12.30.29.pngScreenshot 2020-06-17 at 12.30.45.pngScreenshot 2020-06-17 at 13.11.44.png

Regular Contributor

I feel your frustration. I have been trying to get someone to help me fix this for 6+ months. 

Reply
0 Upvotes
Community Manager

Hi @PowerFilmSolar @jakelines Looking into that with our internal team and will let everybody know more in this post once I have more information about it.

 

Kindly,

Pam


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!


Community Manager

@PowerFilmSolar  @jakelines @LauraBDenton @erinforourke,

 

Could you please confirm how is the signature being generated? Are you using the  https://www.hubspot.com/email-signature-generator

 

  1. If you experienced this issue please make to have updated to the latest version (Version 83.0.4103.97 (Official Build)) of chrome. If you’d like to know how to update chrome please use the guide here 
  2. Restart the browser.
  3. Copy the signature again, If you still experience the issue, please let us know.

Thank you,

 

Pam

 


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!


New Contributor

Hi Pam,

 

I followed the steps you recommended, however, my Google Chrome has updated, relaunched to the newest version they have, which is:

 

Google Chrome is up to date
Version 83.0.4103.116 (Official Build) (64-bit)
 
Once relaunched, I tried to generate the signature again and still have the same problem. I've even reduced the image sizes to the min they can be (as there is no guidance from HubSpot on this issue). 
 
Just to clarify, on the HubSpot screen - when the signature is finished, it shows no errors - it's clean without any lines around the icons - see here:
Screenshot 2020-06-24 at 07.53.09.png
 
However, once copied and pasted, it appears like this:
Screenshot 2020-06-24 at 07.53.33.png
I've also tried to start from scratch by generating this in a different browser, Safari, and I got the exact same result - clean on the preview on the HubSpot web page, once copied and pasted, it has the lines.
 
Community Manager

Hi @jakelines looks like there are two separate issues happening in your end correct?

 

For the icons with the lines that, this is a known issue that our team is currently working on, and I will update here once I have more information. 

 

Just to confirm are you still experiencing the same issue as the original thread that @PowerFilmSolar mentioned where your logo is distorted? If so, I informed our team and they are also investigating more about it. I will update here too. 

 

Kindly,

 

Pam


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!


Reply
0 Upvotes
Community Manager

@PowerFilmSolar  @jakelines  @LauraBDenton  @erinforourke , could you please confirm that the steps were when you try to configure it in the outlook client or they only did it on Gmail and when you compose a new email on outlook looks distorted?

 

With this information, we will be able to continue our investigation.

 

What we recommend  at the moment is to set up the HTML signature on the web client

 

Kindly,

 

Pam


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!


Occasional Contributor

@PamH- I was trying to configure email signature in the Outlook client. 

Reply
0 Upvotes
Community Manager

Hi @LauraBDenton ,

 

In order for our team to be able to investigate more, we would need more specific details, such as step by step for us to reproduce this in our end. 

The more information, screenshots, and details you can provide, the better I can advise on the next steps.

Were you able to setup HTML signature on your web client?

 

Kindly,

 

Pam


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!


Occasional Contributor

Hi @PamCotton - Screenshot attached. Icons are cut off. We set it up in the Outlook client. Outlook issue.JPG

Reply
0 Upvotes
Occasional Contributor

Hi @PamCotton - here is what the issue looks like in Outlook on a Apple Macbookimage001.png

Reply
0 Upvotes
Community Manager

Hello @LauraBDenton,

 

Thank you for the screenshots, I am working with our team and at the moment we will continue investigating more about it but there it’s not a current fix for this behavior.
The reason is that each specific mail client has a number of changes and updates that may affect the way the signature generator behaves. 
I will be updating this thread if there are any changes in the future about this.

 

Kindly,

Pam

 


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!


Occasional Contributor

At our end, it is also many weeks that we are facing this issue. 

 

Some of our team uses Gmail where there is no problem, but many of our company needs to work with outlook. 

 

It is nice to see that Hubspot is doing something, but it is a pity that there is still no solution for the problem as I have created a signature again via de generator tool but the issues stay the same. Schermafbeelding 2020-08-03 om 15.45.14.png

New Contributor

Frustrated to read all these threads and realise that this has been going on for a while but not been resolved properly. I have exactly the same problem where it reads fine in apple mail but in 2 different versions of Outlook isn't working with the same cropping issues.

 

Please can you tell me how I can resolve this for the client?

 

Top version works brilliantly in apple mail.

 

Screen Shot apple_mail.pngScreen Shot outlook_mail.pngScreen Shot outlook_mail2.png

 

Reply
0 Upvotes
Community Manager

Hi @TheColourSuite,

 

Currently, our team is investigating this, but there are no date plans in when it will be fixed.

The reason is that each specific mail client has a number of changes and updates that may affect the way the signature generator behaves. 

 

Once I have more information from the team I will continue updating this thread.

 

Thank you,

Pam


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!


Reply
0 Upvotes
New Contributor

Unfortunately this problem doesn't have an easy solution, I've been trying for months (maybe ~1 year) to fix it myself, with no luck.

My suggestion is to use a simpler HTML signature. It's a pity, because your template is very beautiful.

 

Reply
0 Upvotes
New Contributor

Thank you for your feedback - such a shame. Very frustrating as works fine on my apple mail. 

 

Just wondered if anyone on this forum found an alternative email generator that works well in Outlook?

 

Many thanks in advance,

Louise