My domain was registered to Hubspot through the previous owner. How can i de-link?

New Contributor

We purchased alchemyglobal.com earlier this year and have just signed up to Hubspot. I think there are two issues.

 

1: The domain was previously registered to Hubpsot by the former owner because it is showing their logo

 

2: I cannot connect my Gmail inbox to Hubspot

 

Please can someone help :-)

 

Reply
0 Upvotes
4 Replies 4
HubSpot Moderator

Hey @StuNash 

 

Regarding your domain being linked to the old company, where are you seeing the incorrect logo appear? Is this within the company record  for alchemyglobal.com or somehwere else in the portal? 

 

In terms of connecting your Gmail inbox to HubSpot, I'd recommend going through these steps to connect. If you're having issues connecting, any additional information and screenshots will help!

 

Thank you, 

Ana

Reply
0 Upvotes
New Contributor

Hi Ana,

 

Thanks for your reply. I've attached a screenshot with the logos. I have updated my profile settings but they don't seem to take effect. My logo is the blue/silver circles (green squares) and the previous owner of alchemyglobal.com is the orange triangle (red squares)

 

Screenshot 2019-07-22 at 10.22.09.png

Reply
0 Upvotes
New Contributor

My inbox is now linked. We had IMAP disabled for the organisation which has now been resolved.

 

Thank you

Reply
0 Upvotes
Highlighted
HubSpot Moderator

Hey @StuNash 

 

Thanks for the screenshot! It looks like the logo is being populated through HubSpot Insights. I checked our records and am seeing we now have your new logo on record, but for these existing records you'll need to edit the image manually. 

 

This can be edited by navigating to the contact or company record and clicking the record image in the top left. This article explains this in more detail. 

 

Best,
Ana

Reply
0 Upvotes