Login worked on web browser, but not on Office 365 Add-in

SOLVE
Ahrabie_HF
Participant

One of our users is having difficulties with her HubSpot login and we wonder if someone could shed a light. Her login worked OK on HubSpot web (app.hubspot.com/login), but when she tried the same login on HubSpot's Office 365 add-in on Outlook, it kept saying there was a problem logging her in. BTW, the login worked OK on Friday morning, then suddenly stopped working in the afternoon. Any suggestions would be much appreciated!

0 Upvotes
1 Accepted solution

Accepted Solutions
jennysowyrda
Solution
Community Manager

Hi @Ahrabie_HF,

 

Can you begin by following the steps outlined in these resources:

1. Troubleshooting outlook

2. Login prompt in Outlook

 

If your user is still stuck after following the steps, please also confirm they do not have both outlook extensions downloaded, as that can cause issues. 

 

The more screenshots, details and information you can provide, the better the Community can assist.

 

Thank you,

Jenny

View solution in original post

1 Reply 1
jennysowyrda
Solution
Community Manager

Hi @Ahrabie_HF,

 

Can you begin by following the steps outlined in these resources:

1. Troubleshooting outlook

2. Login prompt in Outlook

 

If your user is still stuck after following the steps, please also confirm they do not have both outlook extensions downloaded, as that can cause issues. 

 

The more screenshots, details and information you can provide, the better the Community can assist.

 

Thank you,

Jenny

View solution in original post