Account & Settings

kanar
メンバー

Login broken

解決

I've been a HubSpot user for several years, and today when I came back to my HubSpot browser tab, it presented a login screen. I entered my credentials as usual (directly from my password database, so no chance for mistype) but got the message that my email address "didn't exist."

 

This of course means I'm stuck and can't log in!

 

Help!

0 いいね!
1件の承認済みベストアンサー
Jnix284
解決策
殿堂入り | Elite Partner
殿堂入り | Elite Partner

Login broken

解決

HI @kanar , I'm not sure if it's related (link to issue), but I was logged out multiple times today - I didn't have the issue where it said I didn't exist, but I did have to complete 2FA 2-3 times in a row even after just submitting it...

 

Have you been able to login since?

 

I would try an incognito browser (or clear cache) and see if you can regain access.

 

 


If my reply answered your question please mark it as a solution to make it easier for others to find.



Jennifer Nixon - Delivery Lead at Aptitude 8

connect with Jen on Linkedin

元の投稿で解決策を見る

2件の返信
Jnix284
解決策
殿堂入り | Elite Partner
殿堂入り | Elite Partner

Login broken

解決

HI @kanar , I'm not sure if it's related (link to issue), but I was logged out multiple times today - I didn't have the issue where it said I didn't exist, but I did have to complete 2FA 2-3 times in a row even after just submitting it...

 

Have you been able to login since?

 

I would try an incognito browser (or clear cache) and see if you can regain access.

 

 


If my reply answered your question please mark it as a solution to make it easier for others to find.



Jennifer Nixon - Delivery Lead at Aptitude 8

connect with Jen on Linkedin

kanar
メンバー

Login broken

解決

Yes, have gotten logged in. I realized I could use the chat on the initial page and got help to find out that the email change I made for other purposes last week actually became my login email. All good now!