How to keep "Log" and "Track" uncheckd by default

APatne
Participant

Hello team,

 

I used Chrome extension for Gmail. In this extension, "Log" and "Track" email always stays checked irrespective of what settings I used when I sent my last email. Do we have an option to keep it unchecked by default?

 

Thanks!

 

hubspot.PNG

0 Upvotes
4 Replies 4
PamCotton
Community Manager

Hello @APatne, that is a great question! I will send you a knowledge base here that contains step by step on how you can disable this login option. (click on log and track settings in Gmail for HubSpot sales extension and uncheck log email and track email )

 

I hope this helps.

Kindly,

Pam

Você sabia que a Comunidade está disponível em outros idiomas?
Participe de conversas regionais, alterando suas configurações de idioma !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !




0 Upvotes
APatne
Participant

Hey Pam,

Thanks for the response. I have looked at that article but that's not what I am looking for. The option you shared disables the tracking altogether. What I want is to keep the option to track and log available but don't keep it selected by default as shown in the screenshot in my question.

 

I want those options to be unchecked (not selected) by default and select the option only for the emails that I want to track or log. I hope my question is clear this time.

 

Thanks!

Abhijay

0 Upvotes
APatne
Participant

Hey @PamCotton 

Did you find any way to do what I am trying to do?

Thanks!

Abhijay

0 Upvotes
PamCotton
Community Manager

Hello @APatne, Happy Friday, thank you for the extra information.  I will add some top experts, @Ben_M @webdew any recommendations to @APatne matter?

 

Thank you!

Pam

Você sabia que a Comunidade está disponível em outros idiomas?
Participe de conversas regionais, alterando suas configurações de idioma !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !