Account & Settings

MCooley6
Member

Google calendars for all employees blocking meeting links

SOLVE

In mid July 2022 meeting links started blocking time based on all employees calendars not just my calendar.  This results in clients not being able to book time unless everyone on our google domain is free at that time.  HS help was not able to resolve this issue.

0 Upvotes
1 Accepted solution
MCooley6
Solution
Member

Google calendars for all employees blocking meeting links

SOLVE

Hi Kristen - This problem is solved by unlinking and relinking the calendar.  The calendars a part of a problem were separate not team calendars .  The same issue was happening to another person on my team.

View solution in original post

3 Replies 3
MCooley6
Solution
Member

Google calendars for all employees blocking meeting links

SOLVE

Hi Kristen - This problem is solved by unlinking and relinking the calendar.  The calendars a part of a problem were separate not team calendars .  The same issue was happening to another person on my team.

kvonloesecke
Community Manager
Community Manager

Google calendars for all employees blocking meeting links

SOLVE

Hi @MCooley6,

 

Thanks for reaching back out and sharing the solution with the community.

Glad to hear you were able to solve this on your end!

 

Best,
Kristen


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !
0 Upvotes
kvonloesecke
Community Manager
Community Manager

Google calendars for all employees blocking meeting links

SOLVE

Hi @MCooley6,

 

Thanks for reaching out!

 

Is this a personal meeting calendar or a team calendar? Do you have one calendar connected within your calendar settings or multiple calendars? The more information you can provide on your meeting calendar configuration and screenshots you can provide, the better the community can advise on the next steps.

 

Thank you,

Kristen


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !