Getting this Error "There was a problem loading some information about"

Shap
Member

Hi. I'm a new user and trying to get this figured out. When I go in to Gmail with the hubspot extension every contact I try to add i get this error "There was a problem loading some information about" any suggestions?

Sean

0 Upvotes
4 Replies 4
jennysowyrda
Community Manager

Hi @Shap,

 

What troubleshooting steps have you taken so far? Have you tried removing and readding the extension? Have you cleared your cache? 

 

The more information, screenshots and details you can provide the better the Community can assist.

 

Thanks,
Jenny

0 Upvotes
Shap
Member

Thanks. It's working somewhat. Still get that error but it's adding people regardless so that's good 🙂 

0 Upvotes
renespf
Member

I am having the same error. Tried the above-mentioned steps to delete cache and reinstall the extension. It didn't work.

 

Then I opened the extension and tried to connect my inbox which gave me this error:

" You don't have access to this account.

You're not authorized to log in to this HubSpot account. Please confirm that the Hub ID in the URL is correct. If you don't recognize the Hub ID, click here to return to the login page. If the issue persists, please contact support for more info."
 
Please help. Thanks
0 Upvotes
renespf
Member

I just accidentally found the solution. 

You must connect your Hubspot with Gmail (inbox and account) while performing the first steps. 

Then when it's all done, get back to gmail and click on the little Hubspot Icon at the top right next to the gmail services grid menu.

Here's a screenshot: https://nimb.ws/yCloAh

 

After that you should be good to go unless you haven't set a user ID (in my case www.mydomain.com)

 

Best of luck!