Email still pending on another HubSpot account

CUtcke
Member

We created accounts for our team and they received invitation emails. However, when they click on "Log in to HubSpot" we get this error message:

 

We couldn't create a new HubSpot account.

This is because this email is still pending confirmation on another HubSpot account.How to fix:Confirm your new email address by following the link in the email we sent you.If you can't see the email, or if the link in the email has expired:
  1. Log in to your existing account with your original email address.
  2. Go to your account security settings.
  3. Check the new email address is entered correctly and resend the email.
  4. Follow the instructions in the email to confirm the email address.

What is the reason why it doesn't work?

0 Upvotes
6 Replies 6
sharonlicari
Community Manager

Hey @CUtcke 

 

Welcome to the Community!

 

Could you please share your HubID and the user's names so I can check on our back-end?

 

Thanks

Sharon 


¿Sabías que la Comunidad está disponible en Español?
¡Participa hoy en conversaciones en el idioma de tu preferencia,cambiando el idioma en tus configuraciones!

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Upvotes
CUtcke
Member

Hi Sharon,

 

Sure thing, our HubID is 7695551 for BMG LABTECH and it affected Steven Stark, Jack Lee, Cameron Schweitzer and probably a bunch more who haven't tried to log in yet.

 

Claudia

0 Upvotes
sharonlicari
Community Manager

Hey @CUtcke 

 

Thank you for the information provided. I'm able to see in our backend the invitation email was sent correctly.  It seems a bit strange these users are not able to log in. I can see you have a paid subscription, so I'd recommend reaching out to our Technical Support team as they would be able to investigate this with you. 

 

Best

Sharon 

 

 


¿Sabías que la Comunidad está disponible en Español?
¡Participa hoy en conversaciones en el idioma de tu preferencia,cambiando el idioma en tus configuraciones!

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


KDevlin
Participant

Hi, I also am experiencing this issue for two users. 

Arolco Engineering Solutions 

ID 

0 Upvotes
sharonlicari
Community Manager

Hey @KDevlin 

 

Thank you for sharing this information! I was checking in our system and it seems both users have been active in another HubID/portal. In order to find the portal where they have been active, I'd recommend checking in their HubSpot sales extension which portal they have associated, and then log in to that portal and delete themselves in order to be added to the new portal.

 

I hope this helps

 

Thanks

Sharon


¿Sabías que la Comunidad está disponible en Español?
¡Participa hoy en conversaciones en el idioma de tu preferencia,cambiando el idioma en tus configuraciones!

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


KDevlin
Participant

HI Sharon, How am I supposed to check which portal they have associated when I can't get logged intot he account to see the Hubspot sales extension? 

0 Upvotes