Contacts and company view is blank

SOLVE
Evertjanbos
Member

Hi, When I logon to hutspot I et he sales dashboard. When clicking on companies or contacts I get an empty screen. A search doesn't get back neither with information. Anyone else having these kind of problems?

Thanks, Evert Jan

0 Upvotes
2 Accepted solutions

Accepted Solutions
roisinkirby
Solution
HubSpot Product Team

Hey @Evertjanbos I am able to load all contact, company, deal and task records in your account. I think therefore this might be a network or browser issue. Can you try the following in order:

 

1. Clearing your browser cache

2. Conencting to a different wifi/cable network

3. Clearing your network's cache (you might need to consult your IT team)

 

Let me know how you get on with the above. 

View solution in original post

0 Upvotes
Evertjanbos
Solution
Member

Hi,

I cleared my cache and tried it again using my hotspot. Didn't work. I also did a reboot.

Now I tried it using Chrome instead of Safari and thsi works fine. How curious since iI never had problems using Safari ....

Thanks for your efforts !

Evert Jan

View solution in original post

0 Upvotes
5 Replies 5
roisinkirby
HubSpot Product Team

Hey @Evertjanbos could you please confirm your HUB ID and share screenshots of the view you are seeing? Thanks!

0 Upvotes
Evertjanbos
Member

Hi,

https://app.hubspot.com/sales/1659429/companies

says loading but nothing happens. You only see the upper bar. Also with tasks, deals, contacts

0 Upvotes
roisinkirby
Solution
HubSpot Product Team

Hey @Evertjanbos I am able to load all contact, company, deal and task records in your account. I think therefore this might be a network or browser issue. Can you try the following in order:

 

1. Clearing your browser cache

2. Conencting to a different wifi/cable network

3. Clearing your network's cache (you might need to consult your IT team)

 

Let me know how you get on with the above. 

View solution in original post

0 Upvotes
Evertjanbos
Solution
Member

Hi,

I cleared my cache and tried it again using my hotspot. Didn't work. I also did a reboot.

Now I tried it using Chrome instead of Safari and thsi works fine. How curious since iI never had problems using Safari ....

Thanks for your efforts !

Evert Jan

View solution in original post

0 Upvotes
cjtripnewton
Participant

I am also having aproblem viewing contacts and companies on my macbook pro using the chrome browser. It apears to be a css problem forcing the scrolling area to be extremely short.

 

Here are screenshots. The same thing hsppens in firefox.

 

Screen Shot 2019-10-12 at 4.04.51 PM.pngScreen Shot 2019-10-12 at 4.04.39 PM.png

0 Upvotes