Chat popup on website - profile image not updating.

Highlighted
New Contributor

Hi guys,

I can't seem to get my profile photo to update.  It is the correct one when I use the chat through HubSpot but not when the popup first appears on the website for a customer, it is still showing the old.  I've tried clearing cache and checking on other devices but is there something I need to do on my website to update it?

Reply
0 Upvotes
3 Replies 3
Community Manager

Hi @ausworkshop,

 

Are you still experiencing this issue?

 

You should be able to update this picture by following the steps here.

 

If you are still stuck after that, can you please share a link to the page the chat is on? Additionally, if you can share where you have updated the picture and what you are seeing, that would be great!

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
New Contributor

It's on this page here https://handcraftedtimber.com/

I've also attached screenshots.

The text is also not changing. Where it says 'Capture-1.JPGCapture-2.JPGGot any questions?'

 

any advice you could give would be appreciated.  I tried doing exactly what the instructions say but as I said it's not showing the changes on my website, only within hubspot.  Thanks

Reply
0 Upvotes
Community Manager

Hi @ausworkshop,


I am seeing the correct photo (same as the one in your screenshots) populate. Are you still experiencing this issue? 

 

If so, do you mind confirming the issue occurs after clearing your cache and that the issue occurs in multiple browsers?

 

Do you mind sharing a screenshot of the outdated image you are seeing as well? 

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes