Can't use email address with no account attached to it

ecosenza
Participant

I previously used my email 1 account with a different company's free CRM account. I switched my account info to a different email 2 for that company and moved everything over to email 2 in my existing company account. Everything seems to work fine with that company and email address. Then I deleted myself as a user with email 1 in the account. It is no longer showing there. I had another admin check and confirm this. 

 

I want to open a new free CRM account with my email 1 for a different company.

 

When I try to log in with email 1 it gives me the message that "We're sorry. You have no accounts." There is no option to create a new account or delete my old account with email 1 and start over again. I need help. 

 

Eileen

0 Upvotes
2 Replies 2
gelflex-cc
Recognized Expert

@ecosenza Maybe I am missing something. If an email is no longer associated with an account then you need to start a new free account or be added into an existing account.  Try using another browser (ok I don't like being told this) or try clearing your cache and cookies.  I would google create a new HubSpot account and use the link from there.

Good luck.

Chris

0 Upvotes
ecosenza
Participant

I did try using another browser. It wouldn't give me the option of creating a new account with email 1.

 

I gave up on that and just created another account with email 2 that had the first account because I needed to do it right away and decided that it would be better to use that email so that I can switch back and forth between the accounts easily.  It seems to be working fine that way. It's still a problem if someone else wants to do what I originally tried. 

0 Upvotes