Blank screens, Hubspot useless

SOLVE
Highlighted
Regular Contributor

Hi,

 

As I tried to explain here, https://integrate.hubspot.com/t/blank-screens-hubspot-useless/8543

I've been trying Hubspot a few days ago, because I am looking for a proper customer database and tasks/project management free app, however I haven't been able to do anything concrete, my main problem right now is that when I click on some menus like Companies or Tasks, all I get is a completely blank screen, and the hubspot tab title in Chrome is "Loading...". I cleared the cache but after a few minutes the problem comes back.

Please can you help me?

Thank you,

Reply
0 Upvotes
1 Accepted solution

Accepted Solutions
Highlighted
Regular Contributor

@roisinkirby

 

Roisin, problem solved! Explanation right here.

 

 

Reply
0 Upvotes
7 Replies 7
Highlighted
HubSpot Product Team

Hello @Hem could you please share some screenshots of these screens and confirm your HUB ID? Thank you!

Highlighted
Regular Contributor

Hey there Roisin,

 

I also answered to Derek in the same way so let me copy/paste my answer:

 

I am having the simple issue I can not use Hubspot at all 🙂 as I said, menus like Companies or Tasks will just not display at all!

 

I have been looking to replace Pipedrive with Hubspot as I just want a free app to centralize my everyday Task Management/Companies&Customers Databanking/Activies Tracking. But I have not been able to use Hubspot at all for almost a week, now.

 

Let me show you a screenshot who will not tell you much but just illustrate what I am saying.

 

hubspotbug.jpg

 

 

On the left: the dashboard displays correctly. On the right: the Companies or Tasks menus just get blank!! I tried emptying my cache once, it worked for a few minutes, I created a company just to see but after a few minutes the problem came back...

 

Please, I really want to give its chance to Hubspot but this is going very well!

@roisinkirby

Reply
0 Upvotes
Highlighted
Regular Contributor

@roisinkirby

 

Just a notice: some friendly user might have found the problem origin

 

-> https://integrate.hubspot.com/t/blank-screens-hubspot-useless/8543/6

Reply
0 Upvotes
Highlighted
Regular Contributor

@roisinkirby

Guys that help me are making some progress in understanding the problem.

However still looking for a solution, if you happen to pass by...

 

https://integrate.hubspot.com/t/blank-screens-hubspot-useless/8543/12?u=hem

Reply
0 Upvotes
Highlighted
HubSpot Product Team

Hey @Hem thank you for keeping me posted! I see several members of our developer community as well as HubSpot's engineering team are assisting in that thread. I'll subscribe and stay tuned for updates. 

Highlighted
Regular Contributor

@roisinkirby

Hey Roisin,

 

Thank you, I really hope you or anyone from HubSpot can help me because I want to give your software a chance, but it has been almost a week now I am fighting to just make it work! Please give me some help...

Reply
0 Upvotes
Highlighted
Regular Contributor

@roisinkirby

 

Roisin, problem solved! Explanation right here.

 

 

Reply
0 Upvotes