After changing email address in profile can no longer link calendar or email

SOLVE
DSTaylor
Member

A sales CRM account was set up using a hotmail email address whilst we got a corporate email address set up for the employee. We went into the hubspot account and updated the email address in the account (free account) and now when we go to connect either the calendar or e-mail from settings - general - calendar, we get through to the authentication and get the below authentication error (just in the URL, screen just reverts to the blank login screen)

 

Other employees that have been set up from the start with the corporate email address can connect to office 365 calendar and email fine. Seems to be becuase we started with a hotmail account then changed to a corporate microsoft account. Please help.

0 Upvotes
1 Accepted solution

Accepted Solutions
MiaSrebrnjak
Solution
Community Manager

Hi @DSTaylor,

 

Thank you for reaching out to the Community!

I wanted to check if this also happens in an incognito window or in a different brower? 

If yes, could you send me your HubID (account ID) and the user's e-mail address in a direct message via my Community profile? 

Thank you!

 

Cheers
Mia, Community Team 


Wusstest du, dass es auch eine DACH-Community gibt?
Nimm an regionalen Unterhaltungen teil, indem du deine Spracheinstellungen änderst !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


View solution in original post

3 Replies 3
MiaSrebrnjak
Solution
Community Manager

Hi @DSTaylor,

 

Thank you for reaching out to the Community!

I wanted to check if this also happens in an incognito window or in a different brower? 

If yes, could you send me your HubID (account ID) and the user's e-mail address in a direct message via my Community profile? 

Thank you!

 

Cheers
Mia, Community Team 


Wusstest du, dass es auch eine DACH-Community gibt?
Nimm an regionalen Unterhaltungen teil, indem du deine Spracheinstellungen änderst !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


View solution in original post

DSTaylor
Member

Hi Mia, Thanks for the reply, using Incognito mode has worked. account correctly linked.

0 Upvotes
MiaSrebrnjak
Community Manager

That's great, thank you for letting me know and marking my answer as a solution! 🙂

 

Cheers
Mia, Community Team


Wusstest du, dass es auch eine DACH-Community gibt?
Nimm an regionalen Unterhaltungen teil, indem du deine Spracheinstellungen änderst !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !