Some team members unable to complete the sales software practicum

SOLVE
Highlighted
Regular Contributor | Platinum Partner

Hey folks,

We have a mix of users who have Sales Pro and some who don't, and that seems to cause issues with completing the sales software practicum. For instance, we have more than 5 email templates already created for the members with sales pro. So the people without Sales Pro are unable to complete that assignment. 

 

Separately, there seem to be some issues with the practicum banner not appearing when they click out to do some of the assignments. They've tried clearing out cache, working in incognito windows, etc. and it hasn't seemed to work. Any thoughts?

1 Accepted solution

Accepted Solutions
Inbound Professor

Hey @ParkerShort,

 

I can't help with the banner issue, but I should be able to get the other thing sorted out.

 

I'll contact you directly to discuss specifics.

 

Kyle

Reply
0 Upvotes
4 Replies 4
Inbound Professor

Hey @ParkerShort,

 

I can't help with the banner issue, but I should be able to get the other thing sorted out.

 

I'll contact you directly to discuss specifics.

 

Kyle

Reply
0 Upvotes
New Contributor

I completed all the practicum and including the exam with 100%. However one question seems unresolved relating to filtering contacts. I am not able to make out what is expected though in my opinion I did what was expected...any thoughts...thank you

Reply
0 Upvotes
Community Manager

Hi @ms75,

 

Is your certificate generating now? I am seeing it as complete on my end.

 

Thanks,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
New Contributor

Thank you...I got it...

Reply
0 Upvotes