Invalid assessment login issue with certification

SOLVE
Highlighted
New Contributor
I just finished the course on Growth Driven Design and am trying to take the test to get the certification but there is some sort of assessment login error that I can't seem to correct and it does not happen on any of the other modules. 
 
Any ideas?
Reply
0 Upvotes
1 Accepted solution

Accepted Solutions
Academy Team

Hey @celmer and @Oliver. We made some updates to the GDD content last night and it looks like the assessment password/entry hash was the one thing that did not get updated. I have gone in and fixed this so you should be ok to go in and take the exam now. 

 

Apologies for the inconvenience and let me know if you are still having trouble!

Reply
0 Upvotes
11 Replies 11
Community Manager

Hey @celmer could you provide a screenshot of the error?

Reply
0 Upvotes
New Member

@roisinkirby

I think I have the same problem, please find attached the screenshot.

GDD test.png

Academy Team

Hey @celmer and @Oliver. We made some updates to the GDD content last night and it looks like the assessment password/entry hash was the one thing that did not get updated. I have gone in and fixed this so you should be ok to go in and take the exam now. 

 

Apologies for the inconvenience and let me know if you are still having trouble!

Reply
0 Upvotes
New Contributor

Works now. Thanks!

Community Manager

Thanks @Julien!

Reply
0 Upvotes
Regular Visitor

Having this issue.

Reply
0 Upvotes
Academy Team

Hey @Leif,

 

Sorry to hear that you are experiencing this issue! Would you mind providing me the assessment that you are trying to take as well as a link to how you are trying to take it?

 

Once I have these I can dig a bit more into what might be causing the issue.

Best,

Julien

Regular Visitor

Inbound Certification.

 

then the link is.. It is now okay. Wow.

https://hubspot.testcraft.com/Assess.aspx?guid=DD457173476F46C1BBEBFD325AE70913&a=S1

Thank you!

Reply
0 Upvotes
Academy Team

No problem, good luck!

Reply
0 Upvotes
New Member
I am having the same problem with logging in. Am I supposed to use my HUB ID where is says assessment ID? I can't log in. It says invalid assessment login.
Reply
0 Upvotes
Academy Team

Hey @Marianilsen,

The assessment ID should be automatically filled in for you if you are accessing the exam from your portal. If you try to access the exam by copy pasting the URL it won't work. Make sure that you are going to the exam from your portal.

 

If you try this and still are unable to access the exam can you let me know which exam you are having trouble with and provide me your HubID so I can take a look?

Best,

Julien

Reply
0 Upvotes