Hola! ¡Tenemos nuestra Comunidad en Español!

Content Strategy Course first quiz not registering as completed

Highlighted
Nuevo colaborador

Hi!

 

I'm taking the Content Strategy Course and have completed all the steps. But, the first quiz (under The Power of Storytelling) is not registering as completed. I have tried to complete it on my phone and on more than one browser on my desktop (Chrome, Explorer and Firefox). After answering all the questions correctly, all that is loaded when I click to go forward is an empty page with top menu. 

 

Is there a way to fix this? Emoticono feliz

 

Thanks, and have a great weekend!

Responder
0 Me gusta
3 Respuestas 3
Equipo de HubSpot Academy

Hey @JessicaJ ,

 

We recently uncovered an issue where course were not completing and saying "a few seconds left" even though all the components were finished. This issue is being worked on as we speak and should be solved soon. Let me know if you have additional questions!

 

Cheers,

Julien

Nuevo colaborador

Hi @Julien !

 

Thanks for your reply. Emoticono feliz

 

I'm not sure that the problem you're describing is the one that I'm having. 

 

The quiz is not marked as completed in the menu on the left-hand side of the screen. 

 

After starting the quiz and answering the questions, the next step would be to click "next" to move on to the next section of the course. But when I do that the platform just loads a blank page with the top navigation bar. And does not mark the quiz as having been completed.

 

Thank you!

 

/Jessica

 

Quiz not marked complete.jpgQuiz not marked as having been completed.

Blank page.jpgBlank page loaded when clicking "next" after quiz

Responder
0 Me gusta
Equipo de HubSpot Academy

Hey @JessicaJ ,

 

Have you tried clearing your cache or completing the quiz in a different browser? Sometimes plugins or caching causes odd issues like this within the system. 

Thanks,

Julien

Responder
0 Me gusta