Hola! ¡Tenemos nuestra Comunidad en Español!

Cant see name on certifications

Colaborador ocasional

Hello from Denmark, 

I passed Inbound certifcation and Social Media Certification and did receive certifications but problem is they are nameless. 

I cant find my name on it which means anyone can use them. 

Can you please help me out in this regard?

 

Thanks in advance Emoticono feliz 

 

Babar

Responder
0 Me gusta
7 Respuestas 7
Superestrella de la comunidad

Wait. What? HubSpot's passing out blank certifications? We'll take two please! haha

@KyleJepson@MMunroe@coachcourt

Hope that helps.

 

Best,
Frank

 

MFrankJohnson-dot-com-HubSpot-Community-banner-gif-v20190817

Equipo de HubSpot Academy

Hello @babarizam

 

Would you be able to provide a screenshot of that Certification? 

 

Thank you, 

 

Courtney 

Colaborador ocasional

Sure, is it ok to post it here? 

I have two, Inbound and Social Media, same problem.

Responder
0 Me gusta
Equipo de HubSpot Academy

Hello @babarizam

 

If you would like you can also send it directly to me via csembler@hubspot.com 

 

Thank you, 

 

Courtney Sembler 

Responder
0 Me gusta
Colaborador ocasional

Done!

Responder
0 Me gusta
Highlighted
Gestor de la comunidad
Gestor de la comunidad

Hi @babarizam,

 

I worked with Courtney to solve this issue and based on the system in place; our Certificate and Badge tool will use the information from your "Profile and Preferences" to generate your certificate of completion. 

 

In this case, it seems that your Name field in settings was left blank, which caused the tool to generate the blank certificate. This problem can be fixed by confirming that your user profile includes a name (you can edit the name field by clicking the blue pencil icon), see below:


Screen Shot 2018-08-09 at 3.20.03 PM.png

If the problem persists, we will take another look. @coachcourt will be reaching out to you seperately to regenerate the certificate.

 

Thanks for your patience!

-- Ty

Colaborador ocasional

Tayler,

 

Bless you mate!

Responder
0 Me gusta