Oauth Scopes required for workflow extensions

Highlighted
Occasional Contributor

Hey!

All this looks awesome. We are really excited to get things up and running.

We encountered a road block though.

When asking for the scope developers-access, we get an error which says
"An invalid scope name was provided. Please contact the integrator"

We added the scope called developers-access when trying to authorise a portal.

Reply
0 Upvotes
1 Reply 1
Highlighted
New Member

Hi!

I had the same issue at the beginning, and HubSpot mentioned us that in order to create the extension definitions with their API, I needed it to use the hapikey associated to our development portal instead of our organization hapikey to create them.

Let me know if it was the same issue.