Insufficient scopes were provided

HAli11
Member

Couldn’t complete the connection

Insufficient scopes were provided. Please contact the app developer
0 Upvotes
1 Reply 1
Teun
Guide | Diamond Partner

Based on your description I assume that you we're installing an integration?
This message is shown when you install an integration but do not set the required scopes correctly.
Was it your own integration that you tried to install?

Did my answer solve your issue? Help the community by marking it as the solution.