Hubspot tracking code issue in angular site

SOLVE
Highlighted
New Contributor

Hi team,

 

Our angular site is facing an issue on the tracking code script loading causing our app to be not responsive, the only error/warning show on our site console is the screenshot below. The tracking code had been installed for a few months without issue and we only face this issue yesterday.

 

For a temporary solution, we have remove the tracking code. Is there some issue with the tracking code script recently or any recent update we need to take note of ?

image-2020-08-11-14-49-03-051.png

Regards,

Kian Guan

1 Accepted solution

Accepted Solutions
Highlighted
Solution
HubSpot Moderator

Hey @kianguan,

 

I was aware that the team resolved this issue sometime around the end of July. However it seems that you're seeing this issue on 11th Aug and it's fine now. In this case, I'd suggest to keep this in observation and see if you're still experiencing the error moving forward. If so, do let me know!

View solution in original post

3 Replies 3
Highlighted
HubSpot Moderator

Hey @kianguan,

 

In order for me to further troubleshoot this, could you share with me the page url in question?

Reply
0 Upvotes
Highlighted
New Contributor

Hi Wendy,

 

Thanks for the fast response, our site is https://www.moneyowl.com.sg/

Currently it seem to be fine now and I don't see similar error appearing on the site, so I wanted to check if there was any issue regarding Hubspot analytics on 11 Aug?

 

Regards,

Kian Guan

Reply
0 Upvotes
Highlighted
Solution
HubSpot Moderator

Hey @kianguan,

 

I was aware that the team resolved this issue sometime around the end of July. However it seems that you're seeing this issue on 11th Aug and it's fine now. In this case, I'd suggest to keep this in observation and see if you're still experiencing the error moving forward. If so, do let me know!

View solution in original post