Hapikey invalidated

SOLVE
MRodgers
Participant

I am getting an error on a whitepaper download on our site that says "Hapikey has been invalidated" how do I fix and update a new version of the whitepaper? Thank you.

0 Upvotes
1 Accepted solution

Accepted Solutions
dennisedson
Solution
Community Manager

It looks like you are using the Bloom from Elegant Themes. 

I have not personally used it, but I imagine that you are using an expired hapikey and need to give it the refreshed version. 

You can locate the hapikey in your portal by following the instructions here

Thanks,

Dennis




Check out our Community Developer Blog
where we feature our Community driven developer podcast and how to content

View solution in original post

4 Replies 4
dennisedson
Community Manager

Hi @MRodgers 

I am not clear on what the issue is. What does the hapikey have to do with the download?

Thanks,

Dennis




Check out our Community Developer Blog
where we feature our Community driven developer podcast and how to content
0 Upvotes
MRodgers
Participant

Here is a screenshot:

MRodgers_0-1627325574047.png

 

dennisedson
Solution
Community Manager

It looks like you are using the Bloom from Elegant Themes. 

I have not personally used it, but I imagine that you are using an expired hapikey and need to give it the refreshed version. 

You can locate the hapikey in your portal by following the instructions here

Thanks,

Dennis




Check out our Community Developer Blog
where we feature our Community driven developer podcast and how to content

View solution in original post

webdew
Top Contributor | Diamond Partner

Hi @MRodgers ,

It seems like you are using expired hubapi key .please goto your settings of the portal>integeration>api key and then create new api key and use that.

Hope this helps!


If we were able to answer your query, kindly help the community by marking it as a solution.

Thanks and Regards.