ポップアップフォームが選択した言語で表示されない

解決
bam
投稿者

こちらを参照して、このページにポップアップフォームを作成しました。
そして下記のように言語をEnglishに設定しているのに、「Eメール」と表示されてしまいます。(Emailと表示されてほしいです)

英語を利用している友人のデバイスでも下記のように表示されてしまいます。
設定方法をご教示頂けますと幸いです。
※hubspotはフリープランを利用しています
スクリーンショット 2020-12-09 211712.png

0 いいね!
1件の承認済みベストアンサー

受理された解決策
neemo
解決策
トップ投稿者 | Solutions Partner

@bam さん、こんばんは。


フリーアカウントで試してみたところ、bamさんの仰る通りの状況になってしまいましたが、その後、到達したいポイントまで行けましたのでプロセスを記載します。

 

前提として、アカウントの言語設定 と フォームの言語設定 の2つがあることをご留意ください。

 

1. アカウントの言語設定をEnglishにする(設定> アカウント> アカウントの既定値 > 言語 で「English」を選択。

 ※アカウントの言語設定についてはこちら→https://knowledge.hubspot.com/jp/account/change-your-language-and-region-settings
2. フォームの言語設定をEnglishにする (既にやられている通り)
 ※この時点で「Eメール」は「Email」になると思います。
3. アカウントの言語設定を日本語に戻す
 ※フォームの言語がEnglishならば「Email」のままで残るはずです。

 

上記の通り、一度、試していただけますでしょうか?

 

元の投稿で解決策を見る

6件の返信
assi
トップ投稿者 | Diamond Partner

言語を英語にしてなぜ「Eメール」となってしまうかはちょっとわからないのですが(私がテストしたポータルではEmailとなったため)、こちらよりラベルを直接編集してみるのはいかがでしょうか?

 

フィールドラベルの編集フィールドラベルの編集

bam
投稿者

ご返信ありがとうございます。

先ほど最初の投稿に追記したのですが、フリープランなのでその欄が編集できないのです・・・
なぜ言語設定を英語にしているのに、日本語表記されてしまうのか・・・すこぶる謎です・・・

marykashima
トップ投稿者 | Platinum Partner

こちらでも有料アカウントでポップアップフォームを作成して試してみましたが、問題なく「Email」に翻訳されておりました。

謎ですね……


Mary Kashima
HubSpot Community Champion
株式会社クリエイティブホープ
HubSpotプラチナパートナー
natsumimori
コミュニティーマネージャー

@bam さん、

私の無料アカウントでポップアップフォームを作ってテストしたところ、言語を英語にすると”Eメール”が”Email”になったので、何かエラーがあるのかなと推測しています。

以下を試してみていただけますでしょうか?

  • ブラウザが最新バージョンか確認する
  • ブラウザのキャッシュをクリアする(詳細はこちら

これを試しても状況が変わらない場合、該当のポップアップフォームへのリンクをいただけますと幸いです。

 

@assi さん、 @marykashima さん、コメントありがとうございます!

neemo
解決策
トップ投稿者 | Solutions Partner

@bam さん、こんばんは。


フリーアカウントで試してみたところ、bamさんの仰る通りの状況になってしまいましたが、その後、到達したいポイントまで行けましたのでプロセスを記載します。

 

前提として、アカウントの言語設定 と フォームの言語設定 の2つがあることをご留意ください。

 

1. アカウントの言語設定をEnglishにする(設定> アカウント> アカウントの既定値 > 言語 で「English」を選択。

 ※アカウントの言語設定についてはこちら→https://knowledge.hubspot.com/jp/account/change-your-language-and-region-settings
2. フォームの言語設定をEnglishにする (既にやられている通り)
 ※この時点で「Eメール」は「Email」になると思います。
3. アカウントの言語設定を日本語に戻す
 ※フォームの言語がEnglishならば「Email」のままで残るはずです。

 

上記の通り、一度、試していただけますでしょうか?

 

元の投稿で解決策を見る

bam
投稿者

@neemo 
仰せの通りやってみたところ、治りました!ありがとうございました!

@natsumimori 
ブラウザは最新、キャッシュはクリアにしていたので、それらは原因ではなかったようですが、フォロー頂きありがとうございました!